Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-04-2021, 08:56 AM
bonzerboy bonzerboy is offline
Member
 
Join Date: Jan 2009
Posts: 571
Default this drives me crazy

This seems to be an ongoing issue. Pro Tools works fine save close shut down. next day open session and things don't work like a simple hit the space bar to play. it is either I have to change the memory setting up or down and then this morning nothing would work so i had to once again trash preferences. One would think after how many years we could get a system that doesn't make us play Trouble shooting guy... JUST SAYING
__________________
Wow am I groovy or what
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What drives are safe to defrag (system, project, sample drives) keithl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-08-2010 08:09 AM
This drives me TOTALLY crazy..! peter99 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-27-2009 03:34 AM
A CRAZY, CRAZY MOMENT WITH MY C24 quanahtx ICON & C|24 4 05-26-2008 02:59 PM
turning off unmounted drives and mounting turned on drives marcnyc General Discussion 3 02-14-2003 10:04 AM
ANDRE & TOM: Adaptec cards to copy from SCSI drives to Firewire drives with G4/HD? ragbor Pro Tools TDM Systems (Mac) 8 06-11-2002 08:08 AM


All times are GMT -7. The time now is 06:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com