Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-06-2006, 09:25 AM
clusterer clusterer is offline
Member
 
Join Date: Mar 2003
Location: vienna
Posts: 574
Default too many bugs...

hi there.

i encountered some really annoying bugs.

- everytime i´m duplicating an audio-track the input-types of other channels do change.
(duplicating audio-track #1 -> instrument-in of an aux-channel changes to mic-input and phantompower of all other mic-in´s-1 will turn off)

- sometimes on some tracks it´s not possible to delete regions. if i´m deleting them and press play, afterwards the deleted regions appear again!

running pt7.1 - cs6 on a dual g5; 2,5 gig with 2 gigs of ram. - in that session no plugs are activated...

do you guys encounter simular probs???
digi???

7.1 is really the buggiest version i´ve ever had...

sorry that bad english
__________________
G. Rasek - recording engineer - www.overdub.at - european VO talents via source-connect - PTHD
Reply With Quote
  #2  
Old 06-06-2006, 11:28 AM
LeGato LeGato is offline
Member
 
Join Date: Nov 2004
Posts: 307
Default Re: too many bugs...

I have the same set up as you do and I haven't noticed any of that... yet. I assume this happens in all of your sessions right?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 21 05-01-2014 07:21 PM
PT8 bugs murergobben 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-24-2009 04:07 PM
Bugs in my box - no, REAL BUGS !!!!!!!!! Mixtrix 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-25-2006 06:33 PM
Old, old bugs Pete Gates Tips & Tricks 2 02-14-2006 09:10 AM
Bugs on 5.3.1 Captain_Pants 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 08-24-2002 11:13 AM


All times are GMT -7. The time now is 09:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com