Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2006, 08:19 PM
Mixtrix Mixtrix is offline
Member
 
Join Date: Jun 2006
Location: Sydney, Australia
Posts: 8
Default Bugs in my box - no, REAL BUGS !!!!!!!!!

Hi all, the other day after 2 weeks of heavy rain and cool temps. I discovered my Mbox 2 was full of thousands of little black ants and their eggs. They had shifted into new dry and warm housing. I commited genocide but now I have to dispose of the bodies. Here is the problem - how do you open the box? It's full of corpses and I can't figure how to open it to remove them. Can someone help.......please.
Reply With Quote
  #2  
Old 09-25-2006, 02:20 AM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: Bugs in my box - no, REAL BUGS !!!!!!!!!

hi,

if you still have warranty on it you will loose it if you open the box and some
authorized people wil have to do it for you.

Ok, I can´t comment directly on opening the box, but only use compressed air to depose
of the invaders using hard and/or sharp thing will damage the electric paths most probably

regs
__________________
last: PT11.3.1
Reply With Quote
  #3  
Old 09-25-2006, 06:33 PM
Mixtrix Mixtrix is offline
Member
 
Join Date: Jun 2006
Location: Sydney, Australia
Posts: 8
Default Re: Bugs in my box - no, REAL BUGS !!!!!!!!!

I've tried compressed air and vaccum cleaners but some of the bodies are still there. I'm weary of plugging it in, in case a body is lying across the tracks and shorts something out.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
11.1.2 on Mountain Lion bugs bugs bugs. command+f, elastic audio, discoloration farmfresh Pro Tools 11 21 05-01-2014 07:21 PM
too many bugs... clusterer Pro Tools TDM Systems (Mac) 1 06-06-2006 11:28 AM
Bugs in PT? Gothboy Digidesign Hardware & Software 0 02-22-2006 12:55 PM
Bugs in PT? rune_sm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-08-2004 07:06 AM
BUGS in 6.02 LE OSX AVI-Production 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-19-2003 08:45 AM


All times are GMT -7. The time now is 05:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com