Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2009, 01:47 PM
STYLES SDPBEATZ STYLES SDPBEATZ is offline
Member
 
Join Date: Feb 2009
Location: California
Posts: 14
Unhappy Sound is only playing on the left monitor and headphone

Im hoping some one can help me out here we go. Im only getting sound from my left monitor for some reason the right side is not putting out sounds. Now I know the monitors work because i tested them out at my friends studio he has the same set up and i took my cables with me. Plus they work fine when I hooked the monitors up to my key boards. I have blogged but can find any help on this one and digi had me on hold for an hour I did not get through. I did a system reset but nothing all my cable are properly connected im wondering is there something I have not checked. I also went into utilities and selected monitoring and selected stereo multi and single the control room monitor set up im using is LCRS and only the left side work even in Stereo and it only plays on the left monitor or head phone please help.
Reply With Quote
  #2  
Old 02-15-2009, 05:45 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,368
Default Re: Sound is only playing on the left monitor and headphone

You haven't given much info to go on here. Check your I/O setup as you may need to be using outputs 1 and 3 for left and right.
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 02-15-2009, 07:17 PM
STYLES SDPBEATZ STYLES SDPBEATZ is offline
Member
 
Join Date: Feb 2009
Location: California
Posts: 14
Default Re: Sound is only playing on the left monitor and headphone

I believe that one and three is for the new c/24 the older model CONTROL 24 use's i/o 1-2 for left and right according to the manual. Wow I tried 1-3 but still had the same results Im going crazy because I cant figure this out. Like I have said I checked the cables and even replaced them. My i/o are good i check that as well digi had me on hold for about an hour. Anyone please help
Reply With Quote
  #4  
Old 02-15-2009, 09:50 PM
nate9's Avatar
nate9 nate9 is offline
Member
 
Join Date: Apr 2008
Location: United States
Posts: 186
Default Re: Sound is only playing on the left monitor and headphone

check that you've set all your outputs correctly and that your pans are all set
__________________
Control24, Digi 002, Rosetta 800, KRK V8's, PT 7.4
Macintosh G5 Dual 2.0 3 gbs ram
Reply With Quote
  #5  
Old 02-16-2009, 09:11 AM
STYLES SDPBEATZ STYLES SDPBEATZ is offline
Member
 
Join Date: Feb 2009
Location: California
Posts: 14
Default Re: Sound is only playing on the left monitor and headphone

Im having problems with my setup right now only the left side plays im not getting any sound at all from the right side I was on hold for a long time with digi. Im stressed out and losing money Im using the digi002 for now with my control 24 can some body help me figure this out even in the head phone it does the same thing. I have done evrything possible checked all the cable and made sure there configured right. Left and Right on the control 24 are 1 and 2, 3 is center, 4 is the sub , 5 is Ls, 6 is Rs, 7 and are my Alternates. and I have checked the panning and still no sound on the right side.
Reply With Quote
  #6  
Old 02-16-2009, 10:59 AM
got2bjab got2bjab is offline
Member
 
Join Date: Feb 2007
Location: Bay Area, California
Posts: 11
Default Re: Sound is only playing on the left monitor and headphone

STYLES, I'm having the same issue with my C24. I do know the XLR connector from the C24 uses # 1 and 3 for your left and right monitors. Also, I tried using the Atl monitor output using TRS connectors. Still, for some reason the right channel isn't playing. I switched the cables around thinking it was a bad connection. That was not the problem, the left channel plays perfect.

Hopefully someone answers this issue quickly. As a workaround, I connected directly to my 003 rack to a Presonus Studio Monitor Station. It's not what I really want to do, since I paid all that money for the C24. However, I'm running two sets of monitors and a sub without any problems.... Just FYI...
Reply With Quote
  #7  
Old 02-16-2009, 11:30 AM
STYLES SDPBEATZ STYLES SDPBEATZ is offline
Member
 
Join Date: Feb 2009
Location: California
Posts: 14
Default Re: Sound is only playing on the left monitor and headphone

Thanks man I have been thinking about that but its just pisses me off that I spent a lot on my control 24 and it not working like it should which means I have to spend more money.

I was talking to another engineer and he asked me what dsub cable am I using?

I told him a tascam dsub he said that might be the problem right there the schematics might be different then digi.

I have tried one from the guitar center as well still only sound on the left side only. So im trying to find the schematics on digi dsub cable.
Reply With Quote
  #8  
Old 02-16-2009, 11:31 AM
TCDet TCDet is offline
Member
 
Join Date: Apr 1999
Location: Detroit
Posts: 903
Default Re: Sound is only playing on the left monitor and headphone

This post is a confusing read.
Please clarify your setups and controller.
C/24 (For the new model) or control 24 (Old Model).

Mac PPC Dual 2.7, PT's 8HD3 (cs1)
C/24 user working fine.
Reply With Quote
  #9  
Old 02-16-2009, 12:31 PM
STYLES SDPBEATZ STYLES SDPBEATZ is offline
Member
 
Join Date: Feb 2009
Location: California
Posts: 14
Post Re: Sound is only playing on the left monitor and headphone

I got my out puts to work now its funny all I did was disconnect and clean everything.

Once I reconnected everything the same exact way my monitoring was fine I guess that was the only thing I did not do.

so If this information will help someone else there you go and thank you to everyone that tried to help.
Reply With Quote
  #10  
Old 02-16-2009, 05:11 PM
got2bjab got2bjab is offline
Member
 
Join Date: Feb 2007
Location: Bay Area, California
Posts: 11
Default Re: Sound is only playing on the left monitor and headphone

Yo STYLES, Congrat on getting yours to work how it's suppose to. Question. Are you running a surround sound set up with your monitors or are you using multiple sets? By multiple, I mean 1 large monitor set and 1 small monitor set with a sub woofer in order to A - B your mix? If you're using multiples, how are you connected out of the C24? Example: XLR connector # 1 = Left monitor, XLR connector #3 = Right monitor.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound in left side of Headphone jasont Windows 4 12-24-2013 11:02 AM
Omni can't pan left or right headphone out willl3 Pro Tools HDX & HD Native Systems (Win) 5 06-26-2013 02:43 AM
No monitor/headphone sound from Mbox 2 Pro Welby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-17-2006 10:54 PM
weird scratchy sound coming from my left monitor shynomi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 01-15-2005 12:06 AM
No sound from Digi001 (headphone or monitor) sweetkev 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-08-2004 03:46 AM


All times are GMT -7. The time now is 02:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com