Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-04-2022, 05:54 PM
Jeff ONeil Jeff ONeil is offline
Member
 
Join Date: Oct 2008
Posts: 74
Default Session Template is causing Unlinked files when reopened

Hi Folks, I'm using Pt's 2021.7.0 - don't chide me - I use Pt's vor voice work and I keep using what works until it doesn't!

I have a Session template that I've been using for a few years and now when I save the session and then reopen it I'm getting unlinked files. I've searched the settings and can't figure out what has changed.

Appreciate any help in advance..

Jeff
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corrupt/Unlinked Files on upgrade EV2MS Pro Tools 17 10-17-2022 09:26 AM
Reopened a session in PT10 YYR123 Pro Tools 11 3 07-31-2013 06:46 AM
pro tools 9.0.3 session files freeze after reopened temrep Windows 12 08-29-2011 11:37 AM
reopened session sounds different sean c Pro Tools TDM Systems (Mac) 6 08-11-2007 12:00 AM
AUDIO FILES LOCATION WHEN USING A SESSION TEMPLATE jbraly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-10-2004 07:54 AM


All times are GMT -7. The time now is 01:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com