Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-14-2012, 03:24 AM
Arthur Sauer Arthur Sauer is offline
Member
 
Join Date: Dec 1999
Location: Rotterdam, ZH, Netherlands
Posts: 8
Exclamation Playing a selected clip also plays the start of the next clip

OSX 10.8.2
PT 10.3.2
MacBook Pro 9.1
2.7 GHz Intel Core i7
RME FireFace 800
8 GB RAM 1600 MHz DDR3

If I select a clip on a track where the clips are back to back, if I play this selected clip, at the end of this clip I hear the start of the next clip.
(there are no plug-ins on this track, and there only two stereo tracks in the session)

This really criples my workflow...

Is this a known issue (couldn't find it by searching the DUC)? Solutions?

Things I tried:
Changing the playback engine
Changing the setting of the Delay Compensation Engine.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Clip LED Behavior. No Clip LEDs on PlugIns anymore ? innenhofstudios macOS 14 08-19-2013 10:29 AM
Clip gain on clip groups: bug or feature? idris Post - Surround - Video 6 01-02-2013 10:48 PM
Selecting start of clip with Smart Tool pianosdr Pro Tools 10 3 12-27-2012 07:57 PM
shift start modifiers and clip gain axe29 Artist Series 1 09-06-2012 07:33 PM
Video window reverts to playing clip from beginning while in the middle!! EricWillhelm Pro Tools 9 0 10-06-2011 08:16 AM


All times are GMT -7. The time now is 03:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com