Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2009, 06:14 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,994
Default > PT 8 Intermittent, Erratic Audio Timing

Just completing the final mix tweaks with a client, and it is my first Project to complete with ProTools 8. I open a song that sounded fine yesterday and today the timing of the drum tracks is all over the map (even the stick hit count in sounds flammed) and a vocal is playing thru a snare drum track. Close Protools and restart Mac from start and same issue. Delete the Digidesign Database Folders and Volumes Folder, restart and all is ok. Print Mix, go audition elsewhere, come back and reopen the session to do another tweak, same problem, Delete the folders, ok again. Very unnerving when it is the final stages of a mix with a deadline and I am flying out of town in days.

It has been fine on 6 of 7 songs for this EP. . . BTW, the drums are edited with Elastic Time.

I did a search and did not see any similar posts. Did I miss a memo?

Current Config
==========
PT 8 cs2
OS X 10.5.6
Mac Pro Quad 2.66
4 GB Ram
eSata Drive
2 x 192 i/o + Adat bridge/24
Too many plugins to list.
Reply With Quote
  #2  
Old 03-11-2009, 11:28 PM
Howardk Howardk is offline
Member
 
Join Date: May 2000
Location: Canada, just past the line!
Posts: 1,994
Default Re: > PT 8 Intermittent, Erratic Audio Timing

Had this happen on a fresh session that was created from scratch in PT 8 cs 2 today. Session did not exhibit the problem while working with it tracking drums. Opened it later in the night to complete the edit of the earlier work (EA again) and the tracks were messed up, playing significantly out of time. I did not have time to work thru it further. . .
Reply With Quote
  #3  
Old 03-11-2009, 11:46 PM
Premo Premo is offline
Member
 
Join Date: Jun 2008
Posts: 585
Default Re: > PT 8 Intermittent, Erratic Audio Timing

Is EA turned on all the tracks still? If it's only those tracks with the problems I'd buss record all the tracks to audio tracks and print them. Then hide and make inactive those tracks that had EA turned on on them.

One print through of all the tracks would probably be faster than troubleshooting and trashing files.

(By chance did you start these songs before PT 8? There were changes made to the elastic audio plug-in that could exhibit a sound difference, but I didnt hear of flamming or timing offsets to be aware of. You can download the PT 7.4 EA plug-in from digi's site and replace the EA 8 plug-in in your plug-ins folder if that is the case.)

It also could just be this one session is corrupted or certain tracks are corrupted. Try creating a new session file at same sample and bit depth, then do import session data and double click the problem session. And import a few tracks at a time making sure they are ok and play in time. Restart the machine and PT a few times before bring in the rest of the tracks or the ones that you think might have the timing issues.

Then once you finish the project you could spend some time going through the basic mac optimizations and trying to narrow down the issue.
Pulling all third party plug-ins, removing log-in items, try a new admin user account, etc.
__________________

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
C24 Intermittent Audio Nathan W. ICON & C|24 1 06-11-2011 05:31 AM
midi timing erratic even with click on LE 7.3 Greg F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 28 07-18-2009 03:50 PM
Erratic timing with MIDI Olixka MIDI 2 01-12-2008 08:31 AM
Intermittent audio with 001...help!!! Revealed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-16-2007 03:44 PM
Pt5 and intermittent audio leighman Pro Tools TDM Systems (Mac) 2 05-12-2000 06:53 AM


All times are GMT -7. The time now is 02:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com