Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-31-2012, 12:28 AM
WernerF WernerF is offline
Member
 
Join Date: Nov 2008
Location: New York City
Posts: 3,052
Default Thread Moved; why?

I posted a thread about the Arturia Jupiter 8V not working correctly in Pro Tools 10 and it was moved to the Virtual Instruments section where I had already posted the same question. Is this not an issue that concerns comparability with Pro Tools 10? I would think that one of the best ways to get to the bottom of these kind of issues is to poll as many possible users as is possible. Being denied access to as many users as possible does not seem to be a helpful approach to an attempt to solve a user issue such as the one in question.
  #2  
Old 08-31-2012, 12:40 AM
Dism Dism is offline
Member
 
Join Date: Apr 2008
Location: Toronto, Ontario, Canada
Posts: 6,154
Default Re: Thread Moved; why?

It's not about "reach," it's about not having duplicate threads.


Forum Terms of Use

Quote:
Multiple identical postings in the same forum or more than one forum of the same message are not allowed and may be considered spam and removed.
__________________

D
a n t h e I n c r e d i b l e S o u n d M a n

"Svetlana" v1 - 4.2GHz i7, 16GB RAM, OSX 10.7.4
Liquid Saffire 56 - PT10.2 - BFD2, VCC, Duende Native, Play 3.0

_C U R R E N T-D V E R B-S C O R E:515
  #3  
Old 08-31-2012, 10:23 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,810
Post Re: Thread Moved; why?

Your duplicate thread was edited to link to your thread in the VI forum. It probably should have been removed (and the remaining thread commented on). Sorry for the confusion.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Off Topic posts moved from "CPTK gone in PT11" thread... Kurzweiler General Discussion 27 05-22-2013 07:15 AM
Who moved the 'Latest stuff' thread to the General Discussion forum? Roy Howell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-15-2010 06:34 PM


All times are GMT -7. The time now is 12:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com