Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-29-2008, 11:56 PM
jasonzac jasonzac is offline
Member
 
Join Date: Apr 2008
Posts: 12
Default Recording Problem with countoff and wait for note

Hey guys ,

I just wanted some help with the following 2 problems :

(1) When I record MIDI using " Wait for note " with the click enabled , I hear the click track with the tempo of the Manual tempo . When recording begins , I then start recording with the Conductor tempo . This is obviously inconvenient as I need to hear the click track at the right tempo . Is this a Pro Tools problem or is there a work-around ???

(2) When I use the "Click countoff" for recording MIDI , it always skips a few notes ( probably the first beat ) . So if I am recording 4 bars and then making a loop , the first beat is always absent . It wasn't even recorded !!! I have resorted to using Quick Punch mode with a pre-roll . But this wont work at the beginning of a track. Am i doing something wrong here ??

PLS HELP

Thanks in advance ,

Jason
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Wait 4 note --HELP-- Motif XS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-27-2007 09:18 PM
Midi Wait For Note Recording/access violation using markers dnkygirl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-26-2007 03:43 PM
"wait for note" misses first note? eric105 MIDI 8 12-19-2006 03:39 PM
"wait for note" misses first note? eric105 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-04-2006 09:57 PM
wait note Chris Lambrechts ICON & C|24 2 11-22-2004 03:35 PM


All times are GMT -7. The time now is 07:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com