Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-13-2007, 11:29 AM
audiomark audiomark is offline
Member
 
Join Date: Nov 2002
Location: San Diego, California. North County Area
Posts: 28
Default Dead Talkback on PC - button now flashes when held

Has anyone seen this problem?

The talkback function just stopped working, passes no audio - however, the TB button now flashes when it is pressed and held. I didn't see anything in the Answerbase about this.

Thanks for any ideas.

-Mark
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music won't play. Play button flashes and Stop button lights up Mattitude 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 24 04-16-2020 03:03 PM
Talkback button Craig F ICON & C|24 1 04-17-2012 05:13 AM
ANGER AND HATRED for the TALKBACK BUTTON SmokinBaldMonkey ICON & C|24 2 01-20-2011 11:26 PM
talkback button in C\24 La Puerta Pro Tools TDM Systems (Mac) 2 12-14-2008 09:51 PM
Play button flashes before starting jonathans9 Pro Tools TDM Systems (Mac) 5 04-19-2008 02:09 PM


All times are GMT -7. The time now is 08:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com