Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2022, 09:24 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 64
Default DIGI 002 Rack / macOS Big Sur 11.6.5

I used to have my Rack 002 working perfectly on Big Sur .
Then I did a full re-install of the mac OS ;
I followed the same procedure, as with my original setup a vid on YouTube .
But now as I boot my PC (a Hackintosh) the 1394 led is green and the Rack 002 is shown in Sound - prefs, but I can't get no output at all .

In addition ; after a while the 1394 led goes red ; I still can see the device in Sound Prefs and also in REAPER, that plays back a project, but no audio is coming out .

- Z -
Reply With Quote
  #2  
Old 04-14-2022, 06:12 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,419
Default Re: DIGI 002 Rack / macOS Big Sur 11.6.5

Quote:
Originally Posted by Zergei72 View Post
... the 1394 led goes red ... no audio is coming out...
Try a new firewire cord. Also, spray contact cleaner on the 002R fw port & computer fw port. Test 002R for a dead power harness.
__________________
Desktop: PT 2020.5 / Win11 / Intel 11th Gen i9 5.1GHz / 64Gb DDR4-3600 / Gigabyte Z590 Vision D / Focusrite LS56
Laptop: PT 2020.5 / Win10 / older HP ProBook with i7 quad / U-PHORIA UMC1820
Legacy (works!): PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for audio/video demo
Reply With Quote
  #3  
Old 04-14-2022, 10:53 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 64
Default Re: DIGI 002 Rack / macOS Big Sur 11.6.5

Another Computer (Acer Laptop - Windows Vista 32Bit)

https://duc.avid.com/showthread.php?...62#post2633162

- Z-
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack Compatibility with MacOS Catalina guijacobucci Eleven Rack 87 07-21-2021 07:30 PM
Eleven Rack Drivers w/macOS 10.14.6 BCnSTL Eleven Rack 2 03-19-2020 12:04 PM
Eleven Rack in system settings of MacOS clausiii Pro Tools M-Powered (Mac) 1 12-20-2009 07:15 AM
performance breakdown digi 002 rack / macos x seam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-03-2005 10:18 AM
DIGI 002 Rack and MacOs 9.2...... aliakr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-02-2003 12:22 AM


All times are GMT -7. The time now is 06:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com