Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2013, 06:59 PM
TrueN TrueN is offline
Member
 
Join Date: Jan 2013
Location: KCMO
Posts: 2
Default "Mbox DEMO" driver, how can I get rid of it?

Hey! I've been using the original Mbox for a while (old, I know) and its been working fine... I'm running it on OSX 10.6.8...Recently I was trying to find the output drivers for it, so I went on a (now regrettable) downloading spree of every driver I could find until I found it... I cant remember which download it was exactly, but the driver that shows up in output/input is "Mbox Demo"

When ever I click on my original input/output driver(Digidesign HW : Mbox), I get this error message : "The audio device “Digidesign HW ( MBox )” has been disconnected!"
After I click "Cancel" I get this message : "Error code 25974 was returned by the Audio driver."

So, only the "Mbox DEMO" driver is usable.

The problem with that is that a loud beeping sound is emitted every 30 seconds or so, and it transfers over into the recorded audio.


I've searched my computer for the "Mbox DEMO" drivers, and I cant find them...Is there any way to get rid of it and reinstall my old driver?

Thanks a ton in advance,
True
Reply With Quote
  #2  
Old 01-05-2013, 01:18 PM
TrueN TrueN is offline
Member
 
Join Date: Jan 2013
Location: KCMO
Posts: 2
Default Re: "Mbox DEMO" driver, how can I get rid of it?

Also, whenever I re-connect the Mbox I think the computer is recognizing the interface itself as "Mbox Demo"

At least thats what garageband and protools calls it whenever I connect it.
I think maybe the device itself synced with the demo driver and in turn is making the computer recognize the device itself as a "demo"?

PLEASE help me.
Reply With Quote
  #3  
Old 02-08-2013, 11:29 AM
Btone Btone is offline
Member
 
Join Date: Feb 2013
Location: US
Posts: 1
Default Re: "Mbox DEMO" driver, how can I get rid of it?

Would love the answer to this too - I had the digidesign Mbox collecting dust and wanted to use it, much more portable than my FastTrach Ultra 8 R

I too get a dang BEEP when using that driver - and it says DEMO - so how do you get rid of it - ANYONE? I want to use the Mbox with garageband and not have a beep

good luck to both of us
Reply With Quote
  #4  
Old 02-09-2013, 07:20 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,659
Default Re: "Mbox DEMO" driver, how can I get rid of it?

I don't know if this helps:

I had my mbox1 beep like that for a few weeks last year.
But that was because I had installed a generic usb-audio-interface driver that WAS a demo. This was, as far as I could tell, the only way to use the mbox on lion.

I found it to be worth the 49 dollars so I bought it and got rid of the beep.

I found it here:
http://www.usb-audio.com
Reply With Quote
  #5  
Old 02-09-2013, 07:40 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,659
Default Re: "Mbox DEMO" driver, how can I get rid of it?

Also, I can't tell you what the driver's called and where to find it on your mac, but I do have the uninstaller:
iCloud link:
http://cl.ly/3S3x3v3d1t0M
Reply With Quote
  #6  
Old 02-09-2013, 08:28 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,659
Default Re: "Mbox DEMO" driver, how can I get rid of it?

Found it:
HD/Library/Audio/plugins/Components/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Tuner" and internal "DSP" doesn't work on Mbox 3 Pro luckydjacks FireWire & USB Audio Interfaces (Win) 129 06-20-2014 03:25 AM
MBox "launch control panel" button not working again with the latest driver Zarabozo Windows 0 10-26-2012 12:01 AM
"Unsuported driver call,check the driver version" e-rick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-07-2003 10:26 AM
"Unsupported Driver Call, Check Driver Version" PUCK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-21-2002 11:01 AM
Where can I get "instructions" for Sound Replacer Demo"?? The Zone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-20-2002 05:16 PM


All times are GMT -7. The time now is 01:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com