Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-18-2022, 08:24 AM
StudioTalk StudioTalk is offline
Member
 
Join Date: Nov 2021
Location: haines city
Posts: 74
Default Is It Me - Or Did This Forum Used to Have a Lot More Engagement

I've been around this forum for many years, and it seems that it used to have a lot more people participating. Threads moved fast, there was lots of interaction, hourly.

It seems some times a recent thread can go days without any interaction, on a decent subject. It kinda feels like a lot of people have gone somewhere else...Maybe Gearslutz or whatever its called these days.
Reply With Quote
  #2  
Old 01-18-2022, 08:39 AM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,961
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

Some time ago this forum attracted bashers, flamers and badmouthers, which put some of the knowledgeable people on hiatus. Things are getting better now.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 01-18-2022, 09:04 AM
StudioTalk StudioTalk is offline
Member
 
Join Date: Nov 2021
Location: haines city
Posts: 74
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

Quote:
Originally Posted by JFreak View Post
Some time ago this forum attracted bashers, flamers and badmouthers, which put some of the knowledgeable people on hiatus. Things are getting better now.
Good to hear!
Reply With Quote
  #4  
Old 01-18-2022, 09:27 AM
midnightrambler midnightrambler is offline
Member
 
Join Date: Oct 2008
Location: London, UK
Posts: 2,607
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

I don't think it's helped that there's a brand new forum created every year in order to coincide with the releases (which are otherwise arbitrary really). I haven't looked at the 2020 or 2019 forums for a while, whereas we would have all been chatting/helping each other out more or less in the same place back in the pre 201x days.
Reply With Quote
  #5  
Old 01-18-2022, 09:30 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,371
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

Quote:
Originally Posted by midnightrambler View Post
I don't think it's helped that there's a brand new forum created every year in order to coincide with the releases (which are otherwise arbitrary really). I haven't looked at the 2020 or 2019 forums for a while, whereas we would have all been chatting/helping each other out more or less in the same place back in the pre 201x days.
+1
__________________
Desktop: PT 2020.5 / Win11 / Intel 11th Gen i9 5.1GHz / 64Gb DDR4-3600 / Gigabyte Z590 Vision D / Focusrite LS56
Laptop: PT 2020.5 / Win10 / older HP ProBook with i7 quad / U-PHORIA UMC1820
Legacy (works!): PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for audio/video demo
Reply With Quote
  #6  
Old 01-18-2022, 10:28 AM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,327
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

No doubt about it; the DUC has not been as unpopulated as it is now. And alot of DUC veterans have left in only the recent few years. Why? I don't know. I've heard friends say they feel somewhat intimidated…

I think it's been a dacade since I switched to using 'Quick links - Todays posts' as starting point, so I don't really care about sub-forums/categories.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16gb RAM. MacOS 11.6.3 Big Sur. Pro Tools 2020.12.1.191.
Focusrite Scarlett 6i6, Dynaudio BM6p, Command|8, SSL UC1.
Reply With Quote
  #7  
Old 01-18-2022, 01:28 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,964
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

Yep. During the troll-dominated era, I abandoned the DUC for quite a while. Just wasn't worth it. PT Expert kind of filled the gap for a while. But things have settled down here now. It's become like a town that got burned down and is now slowly being rebuilt.
__________________
David J. Finnamore

Nyquist was right.

PT 2021.6 Ultimate | Omni | macOS Catalina in a Trashcan 32GB
PT 2021.12 | Saffire Pro 40 | Win10 latest, HP Z440 64GB
Reply With Quote
  #8  
Old 01-18-2022, 01:30 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,327
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

Quote:
Originally Posted by daeron80 View Post
Yep. During the troll-dominated era, I abandoned the DUC for quite a while. Just wasn't worth it. PT Expert kind of filled the gap for a while. But things have settled down here now. It's become like a town that got burned down and is now slowly being rebuilt.
Nice to see you back.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16gb RAM. MacOS 11.6.3 Big Sur. Pro Tools 2020.12.1.191.
Focusrite Scarlett 6i6, Dynaudio BM6p, Command|8, SSL UC1.
Reply With Quote
  #9  
Old 01-18-2022, 01:39 PM
albee1952's Avatar
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,853
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

There is also the fact that most of us have very few problems these days And most of the issues are more down to user error than the old days(and many of the veterans just got tired of folks rehashing the same stuff). Thankfully, now that PT First is discontinued, we can at least skip explaining that X, Y and Z are not included Then, many of those absent have productive lives(unlike me based on my number of posts)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #10  
Old 01-18-2022, 01:51 PM
reichman's Avatar
reichman reichman is offline
Member
 
Join Date: Aug 2000
Location: New York
Posts: 2,339
Default Re: Is It Me - Or Did This Forum Used to Have a Lot More Engagement

I think the various Facebook groups are drawing bigger crowds these days and taking away from the DUC. It's too bad, but I will admit to being part of the problem.
__________________
Nathaniel Reichman
Producer/Re-recording Mixer
Dubway Studios | Rhumba
42 Broadway, 22nd floor | New York, NY
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Separate Windows Forum & Mac Forum? Mitch Griffin Pro Tools 12 23 01-09-2016 09:49 AM
New S6 Forum Drew Mazurek ICON & C|24 0 09-13-2013 05:31 AM
Forum mod & Forum tech support Emcha_audio General Discussion 10 02-28-2011 02:28 PM
Logic Forum, how to use - Protools Forum How to Fix Barry Johns 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 07-27-2003 01:54 PM
This is a digi001 forum right? Digi, please make a 002 forum. el matador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-20-2002 06:58 AM


All times are GMT -7. The time now is 07:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com