Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-16-2022, 04:30 PM
FidelB FidelB is offline
Member
 
Join Date: Jan 2022
Location: Argentina
Posts: 2
Default Need for an older version of pro tools?

Hi all. My name is Fidel and I am from Argentina. I have a serious problem here. My interface is a third generation Avid Mbox Mini. Here I shared their corresponding drivers up to the most updated: https://avid.force.com/pkb/articles/...x-Mini-Drivers

My computer is an Apple with the following characteristics: This system fully supports the last version of macOS Sierra (10.12) and macOS High Sierra (10.13). Running macOS High Sierra (10.13) or later, this model does support HEVC hardware acceleration. This model is compatible with the final version of macOS Mojave (10.14), macOS Catalina (10.15), and macOS Big Sur (macOS 11), as well. It additionally supports the current version of the macOS, macOS Monterey (macOS 12), but it does not support AirPlay to Mac and the more minor Spatial Audio, Portrait Mode, 3D Landmarks, and Interactive Globe features.

That said, finding compatibility between the interface and some operating system I suppose would not be a problem. But Pro Tools doesn't sell more than recent versions, should I switch to another audio platform? Does anyone know other solution there?
Reply With Quote
  #2  
Old 01-16-2022, 06:24 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 15,927
Default Re: Need for an older version of pro tools?

Hi Fidel, welcome to DUC.

AFAIK a current subscription or latest perpetual license covers all "recent" versions at least of 20xx.x versions, may even cover 12.6 and later. If your decision is being made by what version of macOS the mbox mini is compatible with then you can simply look that up here: https://avid.secure.force.com/pkb/ar...tibility-Chart. Some legacy perpetual licenses also cover back to Pro Tools 10.

What exact Pro Tools licenses (perpetual or subscription) copy of Pro Tools do you own today? What versions are they for? Are you trying to be compatible with what licenses you own today?

I have no idea what your needs/motivations/budget are, and that changes any decision here. Personally I'd want to be on Big Sur (Monterey currently has issues with some plugins, and likely more) and the Pro Tools 2021.12 and would get there by buying another interface (the Focusrite 2i2 is the widely used entry point interface to look at... it's class compliant means it will work on all versions of macOS including on new Apple silicon Macs that the mbox family will not work on. But there is an incredible selection of nice interfaces from many vendors, some of which provide better support than Avid ever did... Avid wisely left the consumer interface market). Especially if you are going to spend hundreds of dollars annually on Pro Tools I'd be willing to spend that and more to get an interface that lets me use the latest stuff. I'd also want to be on a Pro Tools release that is within the last few years, including because core bugs in plugin processing were fixed during 2018 or so, and there have been some useful features added... whether they matter to you or not I have no idea.

Has this Mac been used for Pro Tools before with this interface? Does it meet recent systems requirements... especially does it have enough memory?... I'd want to see 16GB minimum with any 64 bit version of Pro Tools (11, 12, 20xx.x).

If you have more questions please tell us the exact model/date code name/EMC # of the Mac you own (e.g. EMC # is often printed on the mac). We don't need an essay on stuff, clear version info tells us all all we need to know, including min and max macOS version support.
Reply With Quote
  #3  
Old 01-16-2022, 07:41 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,957
Default Re: Need for an older version of pro tools?

Perpetual license is good for 12.6 and later, you can pick your version from Avid Download Center. Subscription is meant for current release only.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #4  
Old 01-16-2022, 08:05 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 15,927
Default Re: Need for an older version of pro tools?

Quote:
Originally Posted by JFreak View Post
Perpetual license is good for 12.6 and later, you can pick your version from Avid Download Center. Subscription is meant for current release only.
Are you sure? So subscription can't go back even a minor release? If so that's so blatantly stupid. Can support cut a custom subscription for people to you know let them get actually use a product to get work done?
Reply With Quote
  #5  
Old 01-16-2022, 08:21 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,957
Default Re: Need for an older version of pro tools?

That is really a policy question you should address Avid
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #6  
Old 01-17-2022, 02:00 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,874
Default Re: Need for an older version of pro tools?

Welcome to the DUC. Not sure if its translation software, but your post is difficult(for me) to understand. If you look near the top of this page, you will see a link called Learn & Support. If you click on it, you can navigate to the compatibility pages where you can see what version of Pro Tools is compatible with the various versions of OSX. Based on the OS versions you mention, I suspect you need NEWER Pro Tools software, and not older. Once you get The Pro Tools version that works with your OS, you may find that the old Mbox Mini is also no longer compatible(it reached the end of support a few years ago).

To get the best advice, we need to know the exact model Mac and the exact version of OSX you are running. Without that information, we are all shooting in the dark
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need for an older version of pro tools? FidelB macOS 2 01-16-2022 10:19 PM
Pro tools conflict with older version on 2nd HD julianlede 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-21-2009 02:09 PM
Which version of Pro Tools LE 7 is best for my older Mac G4 MIC FIEND 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-23-2008 10:43 AM
"older version of Pro Tools" error HearInc Pro Tools TDM Systems (Mac) 7 08-18-2008 11:11 AM
Older version of Pro tools harpdog123 General Discussion 7 07-25-2001 09:58 AM


All times are GMT -7. The time now is 01:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com