Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2011, 01:18 PM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 179
Default Eleven Rack Split L/R Distorts

I like the Eleven Rack; however, I have encountered a problem which I cannot seem to solve. When I record in to PT9 using the Split L/R configuration to record a dry guitar track, no problems recording in, but when I listen back to the take (no plug-in processing introduced at this point), the "dry" signal exhibits distorted artifacts which completely ruin the purity of the dry signal and thus obviously the take. I am connecting to 003 Rack via SPDIF output from Eleven Rack.

As an experiment I have tried using a Line 6 UX8 through the same 003 Rack SPDIF input, and no such problem occurs so I have narrowed it to either the design of the Eleven Rack itself or possibly that my unit has a fault.

Any information would be gratefully appreciated.

Many thanks
Reply With Quote
  #2  
Old 08-12-2011, 05:31 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,928
Default Re: Eleven Rack Split L/R Distorts

Do you have the 11R & 003 connected with two S/DIF cables?

11R out>003 in
003out>11R in

Is 11R clock set to External & 003 to Internal?

My dry signal is as clean as a whistle and I use same, 11R with 003 S/PDIF so it's definitely not normal behavior that you are getting.

Here are some videos that Benoni did to help which you may find helpful.

http://duc.avid.com/showthread.php?t=291589&page=2

Let us know if this doesn't fix the problem.
__________________
Too much blood in my drugstream

Motherboard: Gigabyte Z690 AERO D
CPU: Intel Alder Lake Core i9-12900K
CPU Cooler: Noctua NH-D15S
RAM: Corsair Vengeance DDR5 64GB (2x 32gb 5200MHz)
Drives: 2 x Samsung 980 Pro 2TB NVME PCIE 4.0 M.2 SSD (Record & Samples)
1 x Samsung 980 Pro 1TB NVME PCIE 4.0 M.2 SSD (OS Win 11 Pro)

GPU:Gigabyte GeForce RTX 3060 12GB GDDR6 PCIE 4
PSU: Corsair HX Series HX850 Platinim
CASE: Fractal Define XL R2
PT 11HD (v11.3.2) Omni s/pdif <> AxeFxIII
HD 96I/O
Reply With Quote
  #3  
Old 08-13-2011, 12:39 AM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 179
Default Re: Eleven Rack Split L/R Distorts

Quote:
Originally Posted by zedhed View Post
Do you have the 11R & 003 connected with two S/DIF cables?

11R out>003 in
003out>11R in

Is 11R clock set to External & 003 to Internal?

My dry signal is as clean as a whistle and I use same, 11R with 003 S/PDIF so it's definitely not normal behavior that you are getting.

Here are some videos that Benoni did to help which you may find helpful.

http://duc.avid.com/showthread.php?t=291589&page=2

Let us know if this doesn't fix the problem.


AHA! I love it when a plan comes together, I will check this out after I get back from taking me dog out bro thanks very much I'll let ye know
Reply With Quote
  #4  
Old 08-13-2011, 02:20 AM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 179
Default Re: Eleven Rack Split L/R Distorts

Quote:
Originally Posted by zedhed View Post
Do you have the 11R & 003 connected with two S/DIF cables?

11R out>003 in
003out>11R in

Is 11R clock set to External & 003 to Internal?

My dry signal is as clean as a whistle and I use same, 11R with 003 S/PDIF so it's definitely not normal behavior that you are getting.

Here are some videos that Benoni did to help which you may find helpful.

http://duc.avid.com/showthread.php?t=291589&page=2

Let us know if this doesn't fix the problem.
Hmm no I just checked and the config is as you describe...to be honest it doesn't sound like a digital problem it is like an audio clipping, I have tried numerous different guitars and all the same...one thing worth mentioning is that I am separating my audio files at transients and then normalizing as individual files which is obviously bringing the level up to max crank but then the subliminal distortion is also getting normalised and you can imagine how horrid that sounds
Reply With Quote
  #5  
Old 08-13-2011, 08:00 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,928
Default Re: Eleven Rack Split L/R Distorts

So what does it sound like when you just record and play back without touching any regions/files?
__________________
Too much blood in my drugstream

Motherboard: Gigabyte Z690 AERO D
CPU: Intel Alder Lake Core i9-12900K
CPU Cooler: Noctua NH-D15S
RAM: Corsair Vengeance DDR5 64GB (2x 32gb 5200MHz)
Drives: 2 x Samsung 980 Pro 2TB NVME PCIE 4.0 M.2 SSD (Record & Samples)
1 x Samsung 980 Pro 1TB NVME PCIE 4.0 M.2 SSD (OS Win 11 Pro)

GPU:Gigabyte GeForce RTX 3060 12GB GDDR6 PCIE 4
PSU: Corsair HX Series HX850 Platinim
CASE: Fractal Define XL R2
PT 11HD (v11.3.2) Omni s/pdif <> AxeFxIII
HD 96I/O
Reply With Quote
  #6  
Old 08-14-2011, 01:00 AM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 179
Default Re: Eleven Rack Split L/R Distorts

Quote:
Originally Posted by zedhed View Post
So what does it sound like when you just record and play back without touching any regions/files?
Same but not as loud I haven't had chance to investigate it further because I have got other gremlins in my system now also lol, so I'll keep you posted thanks for your reply!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eleven Rack / Avid is not producing anymore Eleven Racks is that true or false? Rongpat Eleven Rack 8 02-11-2014 07:42 AM
Some experimental tracks using Eleven rack and Eleven RTAS kittybite Eleven Rack 4 06-18-2013 12:18 AM
Eleven Rack window responds to changes on Eleven Rack, unable to record. pine Eleven Rack 6 08-02-2012 07:50 PM
Eleven Rack and Eleven Rack control window not matching 11R Newbie Eleven Rack 3 04-18-2012 06:07 PM
One Stage rack and two FOH split solution kartik VENUE Live Sound Systems 2 04-20-2009 10:58 AM


All times are GMT -7. The time now is 10:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com