Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 10-21-2021, 10:26 AM
TrentWilliams TrentWilliams is online now
Member
 
Join Date: Aug 2012
Location: Wellington, New Zealand
Posts: 905
Default Re: Broken Button On S3

My broken buttons are ‘User’ and ‘D’ on the S3,

Serial: EAEBR54800010C
__________________
Pro Tools 2021.7|Ultimate • MTRX Studio • HDX1 • S3 • DockMac Mini 2018 - 3.2GHz i7 6-core macOS 11.6 • RAM 64GB DDR4 GPU AMD 6900XT 16GB • Monitor LG 32UL950-W
Reply With Quote
  #12  
Old 10-22-2021, 09:42 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 3,432
Default Re: Broken Button On S3

Thats 6 years old, did they just break or have been broken for a while?
Reply With Quote
  #13  
Old 10-22-2021, 12:13 PM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 2,009
Default Re: Broken Button On S3

Quote:
Originally Posted by EddieJones View Post
Can you please post your serial numbers?
Dock Serial number: ENEEJ02600128D
"Auto Join" button
Still under warranty
Attached Images
File Type: jpg IMG_3325 (1).jpg (28.2 KB, 0 views)
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.14.6, PT 2021.10 HDX, Avid HD I/Os and Metric Halo ULN8, Avid C24, 3xS1/Dock.
Also running a 2013 nMP / HDX / S6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop button lighted,play button blinking not playing RichrdC Pro Tools 11 6 11-05-2016 06:48 PM
broken button rcutz Avid S4/S6 4 04-27-2016 08:16 PM
Broken light XLR connector and broken is iLok USB port victorbraga98 VENUE Live Sound Systems 2 09-28-2015 11:48 PM
Broken Fader Bank Button andylive VENUE Live Sound Systems 2 11-16-2009 09:49 AM
002 Control Surface Mute Button Broken/Stuck..! Citrin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 08-26-2009 10:29 AM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com