Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-18-2007, 06:51 AM
buckaroo buckaroo is offline
Member
 
Join Date: Mar 2005
Posts: 311
Default How noisy is the Mbox 1 Orig?!

I have a Mackie 1202VLZ3 mixer and Digidesign Mbox1

Now I have connected all my sound sources into the mackie as normal and the Control Room out to my monitors..

Now I want to record any combination of the outputs of the mixer into the Mbox1, so I have connected the MAIN OUTS of the Mackie to the Mbox ins ( as the Main outs and the Ctrl Room outs are mirrored so i can hear whats going on through the speakers)

I then want to listen to the recorded PC track from the computer back in through the desk and monitors, so have connected the mbox back into the TAPE IN's.

Now I can flip between recording and playing back BUT the TAPE INPUT (you can monitor this via the buttons above the CTRL ROOM/SUBMIX fader) seems to have a audible tone/hum on it?

Its not too loud but noticeable, but when i switch back to main mix the sound has gone?

I have done some re-routing and testing but have come to the fact that it maybe that the Mbox1 has noisy inputs/outputs?

Does anyone else have the same problem? - i prefer the Mbox1 as i have used it with other applications on the PC like Acid Pro and Soundforge via ASIO Drivers adn its been great and also it has its own INSERT points which they seemed to have removed on the mbox2!

Any help on getting rid of this noise would be great!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Orig Mbox to Run on PowerBook G4 kage65 Pro Tools M-Powered (Mac) 3 11-03-2009 01:18 AM
Orig mbox 1 supported by PT8? buckaroo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-12-2008 02:01 PM
Mbox orig Spdif to 828mk2? buckaroo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-08-2008 10:56 AM
Mac OS X 10.4.10 and Mbox (orig.) floridah2o 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-26-2007 01:11 PM
Mbox Orig as ASIO soundcard? buckaroo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-17-2006 01:16 AM


All times are GMT -7. The time now is 04:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com