Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-29-2006, 04:01 AM
Studio Studio Studio Studio is offline
Member
 
Join Date: Jun 2005
Posts: 342
Default Error in line 1127

I'm trying to make a session copy but i get this error.

Could not save a copy in "session"
because a Assertion in "PtSess_XChg.cpp", line 1127

Tried ditching all prefs and digidesign databases,
importing all tracks in a new empty session, nothing works.
Any ideas?
Reply With Quote
  #2  
Old 06-29-2006, 10:25 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Error in line 1127

Can you provide more information on your system - Pro Tools version, computer model, OS version, etc?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 06-29-2006, 12:09 PM
Studio Studio Studio Studio is offline
Member
 
Join Date: Jun 2005
Posts: 342
Default Re: Error in line 1127

PT HD2, G5 1.6 single, 2 gig internal, PT7.1 cs7 (which is still not updated to cs8 because i'm in the middle of
a production).
Reply With Quote
  #4  
Old 06-29-2006, 10:37 PM
Studio Studio Studio Studio is offline
Member
 
Join Date: Jun 2005
Posts: 342
Default Re: Error in line 1127

Digi?
Reply With Quote
  #5  
Old 06-30-2006, 01:56 AM
sifter sifter is offline
Member
 
Join Date: Jun 2006
Posts: 9
Default Re: Error in line 1127

Have you tried the "ignore permissions on this volume" in the Get Info dialog?
Reply With Quote
  #6  
Old 06-30-2006, 02:42 AM
Studio Studio Studio Studio is offline
Member
 
Join Date: Jun 2005
Posts: 342
Default Re: Error in line 1127

Yes, the session is actually on the system HD. Tried copying the complete seesion folder to other disks aswell, same problem.
Every time i start the session PT tells me it can't find "fadeKUHVBSNVJK.WAV". I guess PT sees this
file as a piece of audio while it should be a fade?! But i can't find it as an offline region in my regionslist.
So i can't get rid of this thing. I'm suspecting the error in line 1127 has something to do with this.
Digi?
Reply With Quote
  #7  
Old 07-03-2006, 02:38 AM
Studio Studio Studio Studio is offline
Member
 
Join Date: Jun 2005
Posts: 342
Default Re: Error in line 1127 (Still not solved)

Digi? I still haven't figured out how to solve this.
Reply With Quote
  #8  
Old 07-03-2006, 04:05 AM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,696
Default Re: Error in line 1127 (Still not solved)

Hi,

In the session folder do you have a fades folder?
is their anything in it?
obviously their should be your fade file "fadeKUHVBSNVJK.WAV" (this is an audio file)

I suspect this file has gone missing or has been deleted! thiough i wouldn't of though this would stop you from importing session data in to a new session.

When you tried importing session data, did you try one track at a time untill you locate the problem track?? then can you import all the other tracks etc!!

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE Error - 1127 fishburg Pro Tools TDM Systems (Win) 18 05-11-2015 10:45 PM
Dae Error -1127 WTF is it??? djkrayz Post - Surround - Video 2 03-24-2010 11:07 AM
DAE -1127 error JJC Pro Tools TDM Systems (Mac) 2 02-14-2008 04:37 PM
DAE error -1127 Help!? scbrown Pro Tools TDM Systems (Mac) 3 05-16-2007 10:56 AM
DAE Error -1127...what the heck is it? phelbin Pro Tools TDM Systems (Mac) 1 05-23-2006 04:31 PM


All times are GMT -7. The time now is 01:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com