Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-11-2000, 07:50 AM
leighman leighman is offline
Member
 
Join Date: Feb 2000
Location: Ottawa ON Canada
Posts: 17
Default Pt5 and intermittent audio

Has anyone had problems with ALL audio cutting out in a PT 5 session...session works for a while then all audio just "mutes" but the session can still play and transport functions still work...doesn't appear to be the hardware.

leighman
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent distortion on audio huwrees 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-13-2012 02:14 AM
C24 Intermittent Audio Nathan W. ICON & C|24 1 06-11-2011 05:31 AM
Intermittent loss of audio playback Stormfront 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-24-2010 09:24 PM
> PT 8 Intermittent, Erratic Audio Timing Howardk Pro Tools TDM Systems (Mac) 2 03-11-2009 11:46 PM
Intermittent audio with 001...help!!! Revealed 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 01-16-2007 03:44 PM


All times are GMT -7. The time now is 09:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com