Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2007, 08:47 PM
olguitar olguitar is offline
Member
 
Join Date: Sep 2003
Posts: 30
Default cannot bus — bus is greyed out

In my mix window when I try to bus a channel to send to the reverb plug-in, the bus option is greyed out. For the life of me I can't figure out why. Any thoughts? This has happened on some, but not all, sessions. I'm using LE 6.9 and stock plug ins.
Reply With Quote
  #2  
Old 01-09-2007, 11:01 PM
danocaster danocaster is offline
Member
 
Join Date: Oct 2001
Location: nashville
Posts: 102
Default Re: cannot bus — bus is greyed out

go to your I/O set-up and click on the bus tab

did you delete the busses ??
Reply With Quote
  #3  
Old 01-10-2007, 02:47 PM
olguitar olguitar is offline
Member
 
Join Date: Sep 2003
Posts: 30
Default Re: cannot bus — bus is greyed out

That's exactly what happened. I have no idea how I managed to do that, but they were blank. The problem I have as a musician who doesn't use this stuff every day is I tend to forget where things are, and what they're called. Thank heavens for this board and for people like you who are willing to answer even the simplest of questions.
Reply With Quote
  #4  
Old 01-10-2007, 04:49 PM
danocaster danocaster is offline
Member
 
Join Date: Oct 2001
Location: nashville
Posts: 102
Default Re: cannot bus — bus is greyed out

ya got it my brutha !!

glad to have helped
Reply With Quote
  #5  
Old 01-31-2022, 02:52 PM
Shiznit711 Shiznit711 is offline
Member
 
Join Date: Jan 2022
Location: Bowling Green, Ohio
Posts: 1
Default Re: cannot bus — bus is greyed out

Are there any other potential reasons for this problem? I looked in I/O settings and my busses are not deleted. I can't find a solution to this anywhere, and it only has happened on one specific session, it doesn't happen to any of my other sessions.
Reply With Quote
  #6  
Old 01-31-2022, 04:29 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is online now
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,664
Default Re: cannot bus — bus is greyed out

Quote:
Originally Posted by Shiznit711 View Post
Are there any other potential reasons for this problem? I looked in I/O settings and my busses are not deleted. I can't find a solution to this anywhere, and it only has happened on one specific session, it doesn't happen to any of my other sessions.
In the bus tab, hit cmnd-A (mac) to select all, then delete. Then click Default.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16GB RAM. 512GBinternal(3000MB/s),2TB(1300MB/s),2TB(350MB/s)
MacOS 11.6.8. PT 2020.12.1 (Reinstatement on hold for M3 macs and AS native PT)
Topping D50 DAC, Dynaudio BM6p, Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi IO not shown in AMS or is greyed out. When greyed out no MIDI options in Tools drewsmith Pro Tools TDM Systems (Mac) 3 10-15-2011 06:21 PM
Help - Digital [ENC] (AES/EBU) - greyed out 61grant62 Pro Tools TDM Systems (Mac) 3 09-14-2009 01:03 PM
Help Menu Greyed geminijatt Pro Tools M-Powered (Win) 1 11-21-2007 11:52 PM
7.3 Help menu is greyed out original_min 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-09-2007 07:18 PM
MP3 Option Greyed BluesBoySteve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-30-2005 11:35 AM


All times are GMT -7. The time now is 09:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com