Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2000, 11:17 AM
orebts orebts is offline
Member
 
Join Date: Jun 2000
Location: Wichita Kansas USA
Posts: 11
Default Digi 001 on Gateway

I have a Gateway Essential 667Mhz Pentium III with a 15G ide. I installed the Digi over the weekend and it works great. I'm extremely happy with the results. The only problem I had was after i installed the plug in demos...the demo sessions wouldn't run. I'd get a DAE -90?? But I recorded 24 separate tracks in 24 bit and bounced them down and everything seems to be working great.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gateway PC, is it enough? Ryanwasoba 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-04-2007 02:18 PM
Gateway Laptop w/ Digi 002R EAR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-07-2005 09:46 PM
001 or 002 with Gateway Niklast 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-12-2004 10:43 PM
Which Gateway P.C. for 002 T-MAC 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 06-14-2003 12:16 PM
guitar center *gateway digi 001 pc halfguard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 05-09-2003 10:04 PM


All times are GMT -7. The time now is 10:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com