Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-13-2012, 12:25 PM
Caatalyst Caatalyst is offline
Member
 
Join Date: Feb 2010
Posts: 144
Default My 10.1.2 experiences so far...

Have been pretty disapointing to be completely honest.

I didn't expect a miracle, or if anything at all.

But i'm still getting crashes during sessions with multiple virtual instruments. I know this is most likely due to the 4GB memory restrictions but why does the program have to close down? I'd rather just deal with interface lag.

I'm also still having trouble with my focusrite interface and Pro Tools. If I open a session at say 44kHz except my Focusrite interface software is set to 96kHz Pro Tools crashes. Sometimes it even crashes in exactly the same manner when the correct sample rate is set.

I know none of these issues are isolated and that other people are experiencing them. I just wondered if anybody has had any luck working around this. I'd really appreciate a response from the Digi Design / Avid team just to acknowledge that it's in the process of being dealt with.

Cheers,
__________________
*******
Pro Tools 12.4 | Focusrite Scarlett 6i6 | Gigabyte X79-UD3 | Intel i7 3820 2011 LGA | GeIL EVO Leggera 16GB 4x4GB | MSI Nvidia 970 | Corsair XT 850 watt PSU
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Experiences with 10.1.2? Herokazz Windows 6 04-15-2012 09:01 AM
User experiences with 7.3 avaldes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-19-2006 03:34 PM
G5 Experiences..tell me about it. pinosmuse 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-27-2006 06:17 AM
FCP into PT - any experiences? lightning ad Post - Surround - Video 8 05-30-2005 10:47 AM
MAC DP 500 experiences SPC Pro Tools TDM Systems (Mac) 3 12-04-2000 07:29 AM


All times are GMT -7. The time now is 10:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com