Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2003, 05:13 PM
Jono F Jono F is offline
Member
 
Join Date: Mar 2003
Location: Melbourne - Australia
Posts: 1
Default Self Destructing Digidesign Control Panel

Hi there,

I own a Digi001 that has been working perfectly on my MAC G4 400 for the past few years.

I have just bought a new mac (Dual 1.25) and have installed the 001 onto the machine and am having a few problems.

It works until I turn off the machine and then when I switch it back on seems to corrupt the Digi control pannel.

After switching back on, If I go to the digi control pannel I get the message “The control panel “DIGIDESIGN” can not be used on this machine”

And when I load Logic 5 Platinum i get the message “Error code -6006 was returned by the Direct I/O driver”

Logic will boot up but not output any audio.

To solve this problem I have been trashing the Digidesign out of the control panel and reinstalling it by itself off the CD without reinstalling any of the other software. Then everything works fine (001 control panel loads, Logic loads with no errors) as it should untill i have to switch off the computer. Next time I switch it on I have the same problem.

Any Ideas?

Cheers



Jono Fernandez

Melbourne - Australia
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for DIgidesign Control Panel version 1.4.1 franckboutet Digidesign Hardware & Software 4 03-19-2004 11:24 AM
Digidesign Control Panel...N/W on G3 LesPaul666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 11-05-2001 07:44 AM
Possible Digidesign Control Panel Conflicts? RobbaDobba Pro Tools TDM Systems (Mac) 4 10-10-2000 09:24 AM
Digidesign Control Panel ... TCL Tips & Tricks 1 07-12-2000 08:25 AM
digidesign control panel not working gaus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-07-2000 01:27 PM


All times are GMT -7. The time now is 10:12 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com