Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-01-2009, 10:26 PM
Overlord of the Undertone Overlord of the Undertone is offline
Member
 
Join Date: Jul 2002
Location: San Francisco
Posts: 25
Default 10.5.7 and PTLE8?

Hi Folks!
Is PTLE8 okay with the new Mac 10.5.7 update?

Thanks,
D.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
first mac pro to ptle8.3 redchair 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 11-14-2011 08:12 AM
Using PTLE8 without 11R? aaron.ferrer Eleven Rack 1 10-05-2011 03:47 PM
MCU Pro and PTLE8... help! cwhite771 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-05-2009 06:29 AM
PTLE8 will not install NS3474 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-20-2009 08:23 PM
PTLE8 and Mac Pro? kastadyne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 12-24-2008 10:03 AM


All times are GMT -7. The time now is 01:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com