Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-14-2009, 06:13 PM
sheeptuf sheeptuf is offline
Member
 
Join Date: Sep 2004
Location: Toledo, Ohio
Posts: 81
Default audio clips disappearing

I have -

PT 8
imac (leopard)
digi002R

I will be recording someone and then all of a sudden on the edit screen the wave clip just disappears and the audio doesn't work. The track is still there, but the audio clip just turns white and there is no audio there. I have even been able to see the audio clip in the audio files folder, but not been able to import it back into the session. When it starts doing it - it won't stop. Like it won't record anymore at all until I shut down the whole thing and restart the program.

Anyone hear of this?

Last edited by sheeptuf; 06-14-2009 at 06:14 PM. Reason: clarification
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting Clips as WAVs, clips dont highlight in list gigantorbuzz Pro Tools 10 6 08-05-2013 01:07 PM
disappearing audio regions TheLastHobson Pro Tools M-Powered (Mac) 1 08-10-2010 08:57 AM
Disappearing audio files SteveH44 Post - Surround - Video 6 04-08-2006 10:40 AM
Disappearing Audio on Tracks 001 biggerme 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-03-2002 03:19 PM
audio disappearing detters Pro Tools TDM Systems (Mac) 4 05-04-2001 05:21 PM


All times are GMT -7. The time now is 03:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com