Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-07-2024, 07:45 PM
MEIStudio MEIStudio is offline
Member
 
Join Date: Jul 2019
Location: New York
Posts: 4
Default HD Native Card Issues

I've had my HD native for about 10 years, so I feel lucky nothing has happened up until this point.
My main machine had some issues this week and i had to re-image the thing and subsequently had to reinstall software and drivers updating to Ventura.
To do so I had to remove the HD Native card temporarily.

Once everything was back up and running, i reinstalled the HDN card and the weirdness started. While using the HD Native as my playback device, the machine instantly spikes to 100% system usage. It is unusable. Thinking it might be some clock issue or something (as when i turned my clock off the CPU spike stopped). I tried running one of the interfaces standalone with internal clock. Same problem. After a myriad of tests, i took the card out and popped it into my old cheese grater that still works great. After installing the driver, and starting pro tools up, SAME issue in the old mac (same exact spike as well... its weird, out of the 16 cores, the system usage makes like a big triangle out of the graph) un-usable there as well. I swapped cables around, same issue.

Im assuming the card has seen its last session. just wondering if anyone else has seen this type of behavior and if that is indeed the case.

Thanks in advance! :)
Reply With Quote
  #2  
Old 02-08-2024, 12:02 AM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 1,502
Default Re: HD Native Card Issues

Quote:
Originally Posted by MEIStudio View Post
I've had my HD native for about 10 years, so I feel lucky nothing has happened up until this point.
My main machine had some issues this week and i had to re-image the thing and subsequently had to reinstall software and drivers updating to Ventura.
To do so I had to remove the HD Native card temporarily.

Once everything was back up and running, i reinstalled the HDN card and the weirdness started. While using the HD Native as my playback device, the machine instantly spikes to 100% system usage. It is unusable. Thinking it might be some clock issue or something (as when i turned my clock off the CPU spike stopped). I tried running one of the interfaces standalone with internal clock. Same problem. After a myriad of tests, i took the card out and popped it into my old cheese grater that still works great. After installing the driver, and starting pro tools up, SAME issue in the old mac (same exact spike as well... its weird, out of the 16 cores, the system usage makes like a big triangle out of the graph) un-usable there as well. I swapped cables around, same issue.

Im assuming the card has seen its last session. just wondering if anyone else has seen this type of behavior and if that is indeed the case.

Thanks in advance! :)


Tried HD Driver 2023.3? From HD Driver 2023.6 onwards, Apple has been prioritising support with Apple Silicon Macs. The consequence of Apple Silicon support is it busted something on a lot of older Intel machines. The advice is to use HD Driver 2023.3, even with the newest version of Pro Tools.
__________________
Pro Tools Ultimate 2024.3. OSX 13.6.5. Win 10. HD Native. Lynx AES16e. Lynx Aurora 16. i9-13900KF. ASRock Z690 Steel Legend. 64GB Ram. AMD Vega 64. BM Decklink. Dolby Atmos Renderer 5.2. Trinnov D-Mon. D-Command.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: HD Native PCIe card & HD Native Thunderbolt Interface LDS Buy & Sell 0 05-20-2021 03:52 PM
WTT My HD Native Thunderbolt Box for your HD Native PCIe card whittybeats Buy & Sell 3 01-06-2018 12:52 PM
Trade hd native PCIe card for hd native thunderbolt card and cash? Brandonx1 Buy & Sell 8 03-22-2015 01:45 AM
Two PT10 HD Issues on HD Native Card. TimNielsen macOS 38 11-06-2012 04:24 AM
Venue + mix rack + hdx card + pro tools hd native card ? hart07 VENUE Live Sound Systems 2 05-23-2012 12:02 PM


All times are GMT -7. The time now is 10:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com