Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2024, 10:18 AM
emf1138 emf1138 is offline
Member
 
Join Date: Mar 2002
Location: Burbank, CA
Posts: 543
Default S6 Faders continually falling offline

Over the last few weeks, a couple things are randomly happening:

- Fader modules will drop offline in the middle of a session.
- WS control will come up with it's "!" error when initializing upon log-in.

I've rebooted the Mac several times. I've logged out of and shutdown S6 and rebooted that unit. I've removed and re-added workstations from MTM. I've removed and re-added all the modules from the surface menu on the MTM. Changed ethernet priority in System settings.

Have never had these issues be so consistent. It's only the fader modules that drop. MTM and Transport modules come up and work fine even with the "!" notice in WS Control.

I'm on firmware 2023.11.0.121 and running 2023.12 ultimate. S6 is on its own, isolated network.
Reply With Quote
  #2  
Old 02-06-2024, 02:29 PM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 2,237
Default Re: S6 Faders continually falling offline

Greetings,

Is this one Fader Module in particular or various? Do the modules lose an IP address from the MTM or external router? Please describe your network setup briefly.

best,


Jeff
__________________
Jeff Komar
Solutions
S6 FAQ
MTRX FAQ
Reply With Quote
  #3  
Old 02-06-2024, 02:42 PM
emf1138 emf1138 is offline
Member
 
Join Date: Mar 2002
Location: Burbank, CA
Posts: 543
Default Re: S6 Faders continually falling offline

Currently, all faders are not being recognized by WS Control. MTM DOES see all the modules in the Surface menu. When it is working (which is most of the time), they all drop offline together, it's not just one module. Was told by an Avid rep a couple hours ago that based on my system ID, I have a newer MTM without a Fan and that it might be a heat issue. I've had the board powered down for a couple of hours.

1x ethernet dedicated to S6
1x ethernet for mac/internet
1x ethernet for dante
1x Sonnet fiber adapter for Nexis
__________________
Eric Freeman, CAS
Sound Supervisor/Re-Recording Mixer
Disney TV Animation
IMDB
LinkedIn
Reply With Quote
  #4  
Old 02-06-2024, 03:06 PM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 2,237
Default Re: S6 Faders continually falling offline

That sounds like a larger issue. I presume the MTM is providing IP addresses for all the modules vs an external router?



Jeff
__________________
Jeff Komar
Solutions
S6 FAQ
MTRX FAQ
Reply With Quote
  #5  
Old 02-06-2024, 03:08 PM
emf1138 emf1138 is offline
Member
 
Join Date: Mar 2002
Location: Burbank, CA
Posts: 543
Default Re: S6 Faders continually falling offline

Yes it is.
__________________
Eric Freeman, CAS
Sound Supervisor/Re-Recording Mixer
Disney TV Animation
IMDB
LinkedIn
Reply With Quote
  #6  
Old 02-06-2024, 03:10 PM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 2,237
Default Re: S6 Faders continually falling offline

Sounds like an issue intrinsic to the Master Module. Have you sent logs to support or have they asked for them?


Jeff
__________________
Jeff Komar
Solutions
S6 FAQ
MTRX FAQ
Reply With Quote
  #7  
Old 02-06-2024, 03:18 PM
emf1138 emf1138 is offline
Member
 
Join Date: Mar 2002
Location: Burbank, CA
Posts: 543
Default Re: S6 Faders continually falling offline

Yes, logs have been sent.
__________________
Eric Freeman, CAS
Sound Supervisor/Re-Recording Mixer
Disney TV Animation
IMDB
LinkedIn
Reply With Quote
  #8  
Old 02-06-2024, 03:19 PM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 2,237
Default Re: S6 Faders continually falling offline

Good. Please keep us in the loop.

best,


Jeff
__________________
Jeff Komar
Solutions
S6 FAQ
MTRX FAQ
Reply With Quote
  #9  
Old 02-10-2024, 11:10 AM
[email protected] vh@umbodid.is is offline
Member
 
Join Date: Aug 2008
Posts: 16
Default Re: S6 Faders continually falling offline

Quote:
Originally Posted by emf1138 View Post
Yes, logs have been sent.
A customer of mine just reported a similar issue. Has your problem been resolved?
Reply With Quote
  #10  
Old 02-11-2024, 12:17 PM
emf1138 emf1138 is offline
Member
 
Join Date: Mar 2002
Location: Burbank, CA
Posts: 543
Default Re: S6 Faders continually falling offline

Quote:
Originally Posted by [email protected] View Post
A customer of mine just reported a similar issue. Has your problem been resolved?

Still in limbo. The next day, the S6 "magically" started working again. Not sure if it was a heat issue (This MTM model has no fan)? S6 Switch issue? Still investigating.
__________________
Eric Freeman, CAS
Sound Supervisor/Re-Recording Mixer
Disney TV Animation
IMDB
LinkedIn
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Continually getting CPU error message CCrabtree Pro Tools 10 1 10-28-2015 06:07 AM
Master Faders not getting ADC when Offline bouncing Tim R. Pro Tools 11 3 03-11-2015 11:19 AM
Command 8 Offline and not moving faders DJElBee ProControl, Control|24, Command|8 5 10-04-2011 03:31 AM
DTS: Continually asked to register postprosound macOS 1 01-06-2011 03:14 PM
Help-faders 'fluttering' when offline OntheHill ICON & C|24 2 05-19-2009 11:09 AM


All times are GMT -7. The time now is 02:32 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com