Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2023, 12:48 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,676
Default C/24 randomly stops playback

Hi all, I was having issues of my C/24 randomly stopping playback. I know it was the C/24 because when I removed it in peripherals PT no longer randomly stops.
I bought the C/24 2010 and moved it to SugarHill in 2018 where it was in our C room until recently. We retired the C/24 as it was having issues. I have it at my other spot where I swapped out some bad faders with ones from a DIGI003. I tried cleaning the transport switches but to no avail. So I decided to remove the transport section or at least disconnect it. The PCB for the transport comes out rather easily so I removed it. In the photos I circled the ribbon cable to detach to disable the transport. You can see how gnarly the transport PCB is in the attached photos. I cleaned it but I am certain the switches are hosed. The make and model is on the switch. NKK UB-15 type square switch. I will purchase all new switches and replace them. In the meantime I left the transport PCB out and the C/24 works just fine. No random stops but no transport functions! Luckily the keyboard is close by. I will update when I get the new switches.
Attached Images
File Type: jpg transport PCB cable.jpg (52.3 KB, 0 views)
File Type: jpg transport dirty.jpg (80.8 KB, 0 views)
File Type: jpg transport cleaned.jpg (52.7 KB, 0 views)
File Type: jpg C24 no transport.jpg (60.4 KB, 0 views)
__________________
sdf

www.sugarhillstudios713.com
Reply With Quote
  #2  
Old 06-24-2023, 01:05 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,324
Default Re: C/24 randomly stops playback

Wow, that certainly is nasty looking! I wonder if you could get a few more years out of it by blowing it out with some high-pressure compressed air? I have seen some with more of the labels worn away so it might be worth a try. Meanwhile, if you are hitting a wall on replacement parts, try allproelectronics.com as they are an Avid-approved repair shop in Nashville. Good luck
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 11-17-2023, 02:39 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,676
Default Re: C/24 randomly stops playback

I bought the correct switches for the C/24 transport from Digikey. NKK UB15SKW035 SPDT 5A 125V around $11 each.

There are a few types and I got 3 amber LED ones, 1 RED and a GREEN LED one. Amber for RWD, FFW and STOP. GREEN for PLAY and RED for RECORD

I had to break the old switches to be able to remove them as there are 5 pins. After breaking the old switches I could see there was damp GUNK under them that was probably causing a short and interrupting playback.

Works great now!
Attached Images
File Type: jpg 72133975176__FEECDB1B-8899-4427-BDFC-4E24177D83F6.jpg (85.1 KB, 0 views)
__________________
sdf

www.sugarhillstudios713.com
Reply With Quote
  #4  
Old 11-18-2023, 11:50 AM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,676
Default Re: C/24 randomly stops playback

New switches installed
Attached Images
File Type: jpg IMG_7351.jpg (61.3 KB, 0 views)
__________________
sdf

www.sugarhillstudios713.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Music randomly stops playing unless Playback Engine Buffer size is changed jmac146 Windows 5 10-04-2022 08:24 PM
Playback Output Stops randomly... Need restart and reconnect focusritescarlett Freshritchi Getting Started 2 03-22-2022 01:16 PM
PT12 MBox Pro audio playback randomly stops Stormfront Pro Tools 12 1 05-14-2020 05:44 AM
Any idea why Spacebar / Playback randomly stops working?? volkgti90 Pro Tools 11 0 07-01-2015 10:37 AM
itunes stops randomly Sunzate 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 07-30-2005 11:20 AM


All times are GMT -7. The time now is 04:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com