Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-10-2020, 10:04 AM
phill168 phill168 is offline
Member
 
Join Date: Jul 2020
Location: Palo Alto
Posts: 14
Default Broken links on DAE DSI download page

Here's another bit of info I discovered along the way. All the download links on the Digidesign DAE DSI download page are broken.

http://archive.digidesign.com/download/daedsi/

But it's easy to fix the broken links. Just remove the "ak" in the "akdownload" and the link works.

So if you were to click on the link for DSI 5.1.1, you get this error:
Not Found

The requested URL /60193/support/digi/mac/dae-dsi/dsi511.hqx was not found on this server.
Look at the URL in the address bar. It says:

http://akdownload.digidesign.com/sup...dsi/dsi511.hqx

Remove the ak before download and press return and the link works:

http://download.digidesign.com/suppo...dsi/dsi511.hqx

This works for almost all the other download links on the page.

Here's the working download link for DSI 3.4.2:

http://download.digidesign.com/suppo...i/dsi3.4.2.hqx
Reply With Quote
  #2  
Old 03-07-2023, 11:50 PM
milesofwire milesofwire is offline
Member
 
Join Date: Oct 2001
Location: California
Posts: 503
Default Re: Broken links on DAE DSI download page

You my friend relieved some major anxiety I was having!
There are some very important versions of DAE & DSI that are essential in getting an older Mix system running!
I’m definitely going to make multiple backups of everything now!
Thank you!
The only one I found that’s completely dead is the G4 multiple processor expansion chassis fix.
I’m pretty certain it’s loaded in my MDD G4 so I’ll copy it as soon as I get it up and running.
I used to help a lot of people get old Nubus and PCI Pro Tools III systems up and running as well as occasionally a Mix system.
I’ve been out of it for so long that things are a bit fuzzy.
But I’ll get back on track I’m sure in no time!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBOX pro 3 driver page links are missing holyendy FireWire & USB Audio Interfaces (Mac) 3 03-06-2015 02:52 PM
Howabout an Installation links page? PTPerson ProControl, Control|24, Command|8 3 10-23-2000 08:22 AM


All times are GMT -7. The time now is 01:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com