Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 02-08-2019, 02:03 PM
edwinstar's Avatar
edwinstar edwinstar is offline
Member
 
Join Date: Mar 2014
Location: Switzerland
Posts: 239
Default Re: Record enabled tracks playing back early

LLM is the only way i know of, that lets me turn off software monitoring in pt. I monitor through an external desk, that‘s why I need it and don‘t find it useless if it works. The bug discussed here is abstinent in 2018.4 as far is i know.
Reply With Quote
  #12  
Old 03-28-2023, 07:34 AM
regis regis is offline
Member
 
Join Date: Sep 1999
Location: Nashville, TN
Posts: 153
Default Re: Record enabled tracks playing back early

has this issue been resolved? as the original poster suggested, it's a fairly new issue (post 2018) but still exists in current versions of pt (as of 2023). it happens with apollo AND carbon interfaces...both exhibit this annoying early playback on record enabled tracks. it's not a LLM issue. LLM is not even available when running carbon interfaces. i do wonder if teh presence of VI's in my session like Kontakt etc., have anything to do with it. My next step is to leave PT behind for good unfortunately. none of the other daws i use exhibit this issue with the same plugs and hardware. never used to happen in the pre 2020 era.
__________________
Christopher Stevens
producer/writer/mixer
Fabmusic/CS Productions
Nashville, TN
www.fabmusic.com
Reply With Quote
  #13  
Old 03-28-2023, 07:59 AM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 19,642
Default Re: Record enabled tracks playing back early

Do you have ignore errors enabled? Try turning that off, works around similar issues in other user cases.

There are too many ADC related stupid bugs in Pro Tools, that need attention. Unclear why Avid is unable to address these issues.
Reply With Quote
  #14  
Old 03-28-2023, 11:15 AM
bluedreamstudios bluedreamstudios is offline
Member
 
Join Date: Jan 2019
Location: Los Angeles
Posts: 5
Default Re: Record enabled tracks playing back early

I don’t think so.. I just don’t put plugins on the stuff I’m recording or things I wanna playback. It’s not a great workaround, I know.. but it’s the only way I’ve found that works.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADC causes early playback on record enabled track [solved] camnicklaus Pro Tools 12 14 02-03-2017 06:22 PM
Record enabled tracks disengage after I stop playback when listening back to take? stevebeacham Pro Tools 10 14 10-25-2016 08:07 AM
Recorded audio playing back too early jonwade92 macOS 3 04-15-2013 01:01 PM
Recorded are sounds playing back early?? thierryhenry macOS 2 03-12-2013 11:26 AM
No sound when playing back with record enabled mhvoiceuk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-01-2007 12:27 PM


All times are GMT -7. The time now is 11:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com