Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 11-20-2023, 04:01 PM
ReverendE ReverendE is online now
Member
 
Join Date: Nov 2023
Location: San Francisco
Posts: 3
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

This. This right here worked for me on 14.1.1 Sonoma.

The graphics and background in the Eleven Rack Editor disappear when I click on anything. I find that the images sometimes return when clicking on random devices (Volume, Amp, Delay, et al) in the Editor screen. I couldn't use the tuner at all because the tuner page in the Editor went blank and I couldn't click my way back out of it.

I had already followed the incorrect directions on Avid's site for installing the Eleven Rack Editor so I had to remove the drivers and reboot. Just before that I went into Audio MIDI Setup/Audio MIDI Setup and removed the greyed-out MIDI device that wasn't labeled Eleven but some garbage name. I did not reinstall the driver because I'm not using it as an interface. I also did not uninstall the Eleven Rack Editor beforehand.

Thank you!

I hope this can help someone else in the future.

Quote:
Originally Posted by johnson512n28 View Post
In case someone else is still trying to use this on Catalina and getting the "MIDI engine" error, I was able to run the Eleven Rack Editor after the following steps:

- Disconnect the USB
- Open Audio MIDI Setup (Cmd-Space > "Audio MIDI Setup")
- Window > Show MIDI Studio
- Select and remove the greyed-out eleven rack MIDI device
- UNINSTALL the Eleven Rack drivers
- Reboot
- Connect the Eleven Rack via USB, which will install the MIDI device properly
- Eleven Rack Editor should now run properly
- Reinstall the 11R drivers (if you want to use it as an interface)
- Reboot

Last edited by ReverendE; 11-25-2023 at 05:17 PM.
Reply With Quote
  #32  
Old 11-21-2023, 08:05 AM
BCnSTL's Avatar
BCnSTL BCnSTL is offline
Member
 
Join Date: May 2012
Location: Flyover states, USA
Posts: 292
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

You have the Elevenrack editor working in Windows 11 with Pro Tools ..2023.9?
And you're using it as an audio interface?
__________________
2023 M2 Pro - MacBook Pro 16 -16GB RAM - 1TB SSD.
2021 Razer 14 Ryzen 9 5900HX - 16GB RAM - 1TB SSD.
PT 2024.3 Native

Life is like an Analogy.
Reply With Quote
  #33  
Old 11-21-2023, 08:08 AM
BCnSTL's Avatar
BCnSTL BCnSTL is offline
Member
 
Join Date: May 2012
Location: Flyover states, USA
Posts: 292
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

Quote:
Originally Posted by ReverendE View Post
This. This right here worked for me on 14.1.1 Sonoma.

The graphics and background in the Eleven Rack Editor disappear when you click on anything. I find that the images sometimes return when clicking on random devices (Volume, Amp, Delay, et al) in the Editor screen. I couldn't use the tuner at all because the tuner page in the Editor went blank and I couldn't click my way back out of it.

I had already followed the incorrect directions on Avid's site for installing the Eleven Rack Editor so I had to remove the drivers and reboot. Just before that I went into Audio MIDI Setup/Audio MIDI Setup and removed the greyed-out MIDI device that wasn't labeled Eleven but some garbage name. I did not reinstall the driver because I'm not using it as an interface. I also did not uninstall the Eleven Rack Editor beforehand.

Thank you!
So did this fix the issues you describe in the first paragraph?

I'm curious what is the most recent version of macOS that the Elevenrack audio drivers work with? Catalina?
__________________
2023 M2 Pro - MacBook Pro 16 -16GB RAM - 1TB SSD.
2021 Razer 14 Ryzen 9 5900HX - 16GB RAM - 1TB SSD.
PT 2024.3 Native

Life is like an Analogy.
Reply With Quote
  #34  
Old 11-21-2023, 08:11 AM
BCnSTL's Avatar
BCnSTL BCnSTL is offline
Member
 
Join Date: May 2012
Location: Flyover states, USA
Posts: 292
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

Another follow-up: do the 11R editor controls appear in the Pro Tools menubar after this fix? What version of Pro Tools are you running?

TIA!
__________________
2023 M2 Pro - MacBook Pro 16 -16GB RAM - 1TB SSD.
2021 Razer 14 Ryzen 9 5900HX - 16GB RAM - 1TB SSD.
PT 2024.3 Native

Life is like an Analogy.
Reply With Quote
  #35  
Old 11-24-2023, 05:58 PM
ReverendE ReverendE is online now
Member
 
Join Date: Nov 2023
Location: San Francisco
Posts: 3
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

Quote:
Originally Posted by TheReverend View Post
The graphics and background in the Eleven Rack Editor disappear when you click on anything. I find that the images sometimes return when clicking on random devices (Volume, Amp, Delay, et al) in the Editor screen. I couldn't use the tuner at all because the tuner page in the Editor went blank and I couldn't click my way back out of it.
Quote:
Originally Posted by BCnSTL View Post
So did this fix the issues you describe in the first paragraph?
If we are referring to the disappearing/reappearing graphics they are a visual bug that I saw after I was able to get the Eleven Rack Editor finally running on Sonoma 14.1.1. I don't know of a fix for it yet.

Quote:
Originally Posted by BCnSTL View Post
I'm curious what is the most recent version of macOS that the Elevenrack audio drivers work with? Catalina?
I only started using my Eleven Rack recently so I hadn't tried until Sonoma. As I was researching this issue it seemed to me that the problem may have started with Catalina. I'm sure someone here can help answer that question for us.
Reply With Quote
  #36  
Old 11-24-2023, 06:02 PM
ReverendE ReverendE is online now
Member
 
Join Date: Nov 2023
Location: San Francisco
Posts: 3
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

Quote:
Originally Posted by BCnSTL View Post
Another follow-up: do the 11R editor controls appear in the Pro Tools menubar after this fix? What version of Pro Tools are you running?
Sorry, no PT on this Sonoma box. Only needed Eleven Rack Editor software for copy/save of presets and a hopefully better environment to make changes and visualize the settings.
Reply With Quote
  #37  
Old 11-24-2023, 06:32 PM
Daveporter33765 Daveporter33765 is offline
Member
 
Join Date: Jul 2019
Location: Clearwater
Posts: 65
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

I believe that the last version of MacOS that was fully compatible with the Eleven Rack driver AND the Editor both was Mojave. I believe the driver alone was updated to be compatible with Catalina but the Editor was not updated for Catalina. I keep a removable disk drive loaded with Mojave, the Eleven Rack driver and Editor around so that I can boot from it and modify my two Eleven Racks if necessary. Since the Eleven Tack is still a supported device, it would be great if Avid would release one last pair of Driver and Editor updates to allow the full use of the Eleven Rack with Monterey (or even better Ventura) before official support ends. There are a huge number of Eleven Racks still in perfectly good condition, some purchased only a few years ago when Avid offered them at highly discounted rates.
__________________
Luna 1.5.5, Logic Pro 10.8.1/Logic Pro 10.7.9, Cubase Pro 13.0.30, Studio One Pro 6.6, Pro Tools Studio 2024.3.1, PreSonus Quantum 2, UA-2 Software 11.2, UA Apollo 8, UA Apollo Twin Mk 2 (2), UAD-2 Thunderbolt Satellite Quad (2), Fractal Axe Fx III Mk. II Turbo FW 25, USB FW 1.15 and Axe-Edit III 1.13.19, Studio A: Apple iMac 2020, i7 8-core 3.8 GHz, 64 GB RAM, 1 TB SSD, RP5700XT GPU, 10 Gb/s Ethernet, MacOS Ventura 13.6.6. Studio B: Apple iMac 2015, i7 4-core 4 GHz, 64 GB RAM, 1 TB SSD, RP395X GPU, 1 Gb/s Ethernet, MacOS Monterey 12.7.1.
Reply With Quote
  #38  
Old 11-25-2023, 04:45 AM
amsterdamxxx amsterdamxxx is offline
Member
 
Join Date: Jun 2023
Location: Serbia
Posts: 6
Default Re: Eleven Rack Editor - Error Initializing MIDI Engine

I use E11 only for playing guitar, I arranged an old MiniMac (30 euros) (Mac OSX Lion+ProTools) just for testing and using presets...and it ends the job for me...
on OS Catalina the Editor cannot work
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Initializing midi engine on 12.6 glogulus Pro Tools 12 1 11-05-2016 09:29 PM
Pro Tools Initializing Audio Engine Error kdro Pro Tools 12 10 08-14-2015 01:12 PM
Eleven Rack Editor Installation Error Haloll Eleven Rack 2 08-08-2015 06:44 PM
PT10 "sees" Eleven Rack as playback engine only (no editor window,embedded rigs,etc) locust_tree Eleven Rack 4 12-08-2014 03:16 PM


All times are GMT -7. The time now is 11:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com