Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-24-2013, 08:59 PM
arb232 arb232 is offline
Member
 
Join Date: Aug 2010
Location: NYC
Posts: 80
Default Extra Long Delay Stereo Ping Pong issue

Hello all,

I set up some Aux tracks with a delay on it and everything being delayed was ping ponging (if that's even a word) and now for some reason they are not panning anymore. I have no idea why. I'm not mixing in Mono, the pans that I manually drew you're able to hear perfectly in the session. No idea why this is happening? Any suggestions?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ping Pong Delay - Pro Tools Video Tutorial Kenny Gioia Tips & Tricks 14 06-02-2007 02:25 AM
Audiosuite D-FX: chorus, Flanger, ping-pong delay? lwilliam 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-18-2007 04:44 PM
Real Time PING PONG DELAY with bare bones LE Sacred Spirit Tips & Tricks 0 05-14-2005 12:05 PM
Ping Pong Delay passarinho Tips & Tricks 3 08-15-2004 04:44 PM
Ping-Pong Delay (TDM) Compression Records Tips & Tricks 1 12-12-2000 02:39 PM


All times are GMT -7. The time now is 04:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com