Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2011, 12:44 PM
DJElBee DJElBee is offline
Member
 
Join Date: Feb 2009
Posts: 4
Default Command 8 Offline and not moving faders

My Command 8 after working flawlessly for 7 months all of the sudden it's offline and the faders show no sign of life the play and stop button works and now I have a great looking paperweight good thing I haven't shelled out for the C24 yet PLEASE HELP!!!
Reply With Quote
  #2  
Old 07-06-2011, 12:47 PM
browniespeaks browniespeaks is offline
Member
 
Join Date: Dec 2009
Location: San Francisco, CA
Posts: 778
Default Re: COmmand 8 Offline and not moving faders

more info
__________________
Clifford Brown III
Brown Audio Solutions & Services
www.brownaudio.com
Reply With Quote
  #3  
Old 07-06-2011, 02:47 PM
DJElBee DJElBee is offline
Member
 
Join Date: Feb 2009
Posts: 4
Default Re: COmmand 8 Offline and not moving faders

Brownie didn't understand
Reply With Quote
  #4  
Old 09-28-2011, 03:42 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: COmmand 8 Offline and not moving faders

I think what browniespeaks was saying is that we need more info about your system, configuration and what you've tried so far to solve the problem - because that's exactly what we need to know.

Please see the Help Us Help You thread for information on the specific details we need to know to troubleshoot the problem you're having.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 09-30-2011, 09:58 AM
TDub TDub is offline
Member
 
Join Date: Dec 2004
Location: NB Canada
Posts: 423
Default Re: Command 8 Offline and not moving faders

Hey DJElBee,
I've had this happen a few times and drove me nuts trying to figure it out. Recently i did the following and it fixed it! Quick and easy!
Go into C Drive ... Program Files ... Digidesign folder ... Command 8 folder ... then find the digidriver and double click to instal it. Click install. Voila. No guarantees, but it seems to work for me every time lately. Not even sure why this message came up for me after it working so well for so long, but ... either way. Give it a try. No guarantees, but seems to work for me.
Good luck.
__________________
TDub

Digi002 R with Command 8 - PTLE 8.03
Intel Quad Q9550
Asus P5Q Pro
Win XP
4GB
Reply With Quote
  #6  
Old 10-04-2011, 03:31 AM
andymac andymac is offline
Member
 
Join Date: Jan 2011
Location: London
Posts: 17
Default Re: Command 8 Offline and not moving faders

This has happened to me quite a few times

Im using an Icon 8, but assume it would be the same procedure.

I usually have to go to the Setup/Peripherals/Ethernet Controllers menu and force it to re-scan for devices (tick the "enable" button, then click the ethernet port drop down menu and scan all available ports).

The post above sounds like it may be a better long term solution though!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D-Command Offline jim2step ICON & C|24 3 04-27-2010 09:52 AM
Help-faders 'fluttering' when offline OntheHill ICON & C|24 2 05-19-2009 11:09 AM
PT command for moving all small faders? GroovnD313 Pro Tools TDM Systems (Mac) 1 11-06-2007 09:13 AM
command 8 REALLY OFFLINE frewno ProControl, Control|24, Command|8 0 10-31-2006 08:23 AM
Command|8 Going Offline Chief Technician ProControl, Control|24, Command|8 19 08-16-2005 05:58 PM


All times are GMT -7. The time now is 02:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com