Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2024, 09:24 PM
nickf1 nickf1 is offline
Member
 
Join Date: Jan 2024
Location: Santa Monica
Posts: 1
Default iPad won't connect to Eucontrol on home wifi

Hi,

I've been dealing with an issue related to the control app where my iPad does not connect to my computer. Whenever I have clicked "add" or dragged over the iPad from "All Surfaces" to "My Surfaces", the iPad name and icon under "All Surfaces" disappears and nothing gets connected. This message appears whenever it fails and my Mac recognizes the iPad again.

https://pasteboard.co/XqLakfjfFcHZ.png

I have tried all of the steps listed above with no success (even factory reset my iPad), however I was able to get it working a different way. I used my iPhone personal hotspot as wifi on my iPad and Mac which worked correctly and has been my workaround for the past month.

I just need some help when it comes to my home wifi connection. This issue had not been a problem previously and had worked on my regular wifi up until about a month ago. Does anyone have any advice on this?

My home wifi is spectrum with the modem and router they gave me. My home wifi and router was working correctly until this issue started with nothing that has changed since then.

iPad is an iPad Pro 12.9 inch 6th generation
Reply With Quote
  #2  
Old 02-12-2024, 06:43 AM
tope d's Avatar
tope d tope d is offline
Avid
 
Join Date: Jul 2015
Location: Worldwide
Posts: 510
Default Re: iPad won't connect to Eucontrol on home wifi

Quote:
Originally Posted by nickf1 View Post
Hi,

I've been dealing with an issue related to the control app where my iPad does not connect to my computer. Whenever I have clicked "add" or dragged over the iPad from "All Surfaces" to "My Surfaces", the iPad name and icon under "All Surfaces" disappears and nothing gets connected. This message appears whenever it fails and my Mac recognizes the iPad again.

https://pasteboard.co/XqLakfjfFcHZ.png

I have tried all of the steps listed above with no success (even factory reset my iPad), however I was able to get it working a different way. I used my iPhone personal hotspot as wifi on my iPad and Mac which worked correctly and has been my workaround for the past month.

I just need some help when it comes to my home wifi connection. This issue had not been a problem previously and had worked on my regular wifi up until about a month ago. Does anyone have any advice on this?

My home wifi is spectrum with the modem and router they gave me. My home wifi and router was working correctly until this issue started with nothing that has changed since then.

iPad is an iPad Pro 12.9 inch 6th generation
Hi, you will need to be connected on the same router/modem to be able to use your iPad via Eucon
__________________
-Tope

To create a support case with Avid Support, go to https://www.avid.com/learn-and-suppo...-music-support

www.topedomingo.com
Reply With Quote
  #3  
Old 02-13-2024, 08:52 AM
EddieJones's Avatar
EddieJones EddieJones is offline
Avid
 
Join Date: Dec 2014
Location: Santa Cruz
Posts: 4,587
Default Re: iPad won't connect to Eucontrol on home wifi

Quote:
Originally Posted by nickf1 View Post
Hi,

I've been dealing with an issue related to the control app where my iPad does not connect to my computer. Whenever I have clicked "add" or dragged over the iPad from "All Surfaces" to "My Surfaces", the iPad name and icon under "All Surfaces" disappears and nothing gets connected. This message appears whenever it fails and my Mac recognizes the iPad again.

https://pasteboard.co/XqLakfjfFcHZ.png

I have tried all of the steps listed above with no success (even factory reset my iPad), however I was able to get it working a different way. I used my iPhone personal hotspot as wifi on my iPad and Mac which worked correctly and has been my workaround for the past month.

I just need some help when it comes to my home wifi connection. This issue had not been a problem previously and had worked on my regular wifi up until about a month ago. Does anyone have any advice on this?

My home wifi is spectrum with the modem and router they gave me. My home wifi and router was working correctly until this issue started with nothing that has changed since then.

iPad is an iPad Pro 12.9 inch 6th generation
From what I understand Avid Control was showing up in EuControl and connecting in the past. Now it still shows up but when you drag it over to the MySurfaces list it just disappears?

Do you know what changed, did you update EuControl?

One thing to check is to make sure the iPad is connecting to the correct Wifi and not auto connecting to something else (Phone, Mac etc) Make sure the IP address of both the Mac and the iPad have the same 3 sets of numbers and only the 4th set is different. I.E. 192.168.1.x

How is your Mac connected to the router Wifi or Ethernet. If both, disconnect the WiFi and just use Ethernet.

Look in the Mac Prefs for the EUCON icon, make sure the network setting in there is set to the correct port.

If none of this works you may also need to change some settings on the router that could be causing this. See this link for those. https://avidtech.my.salesforce-sites...ontrol-Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid control app / EuControl only works with wifi chednb_pro Avid S1, S3, Dock and Control App 22 12-04-2023 08:42 AM
iPad battery drain with wifi and Avid Control Ben Jenssen Avid S1, S3, Dock and Control App 12 06-05-2022 11:50 AM
Eucontrol wifi kicks off manfredyoung macOS 3 07-31-2017 09:23 PM
wifi (iPad) control set up with s3lx [email protected] VENUE Live Sound Systems 3 11-22-2016 06:05 PM
Controlling 11R via iPad and Wifi adamqlw Eleven Rack 4 01-11-2012 01:17 PM


All times are GMT -7. The time now is 10:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com