Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 02-11-2024, 07:37 PM
basehead617 basehead617 is offline
Member
 
Join Date: Jan 2017
Location: California
Posts: 294
Default Re: S6 Faders continually falling offline

Quote:
Originally Posted by emf1138 View Post
Still in limbo. The next day, the S6 "magically" started working again. Not sure if it was a heat issue (This MTM model has no fan)? S6 Switch issue? Still investigating.
You should note what the temperature sensors read in the master module info next time it happens… don’t think you mentioned the temp.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Continually getting CPU error message CCrabtree Pro Tools 10 1 10-28-2015 06:07 AM
Master Faders not getting ADC when Offline bouncing Tim R. Pro Tools 11 3 03-11-2015 11:19 AM
Command 8 Offline and not moving faders DJElBee ProControl, Control|24, Command|8 5 10-04-2011 03:31 AM
DTS: Continually asked to register postprosound macOS 1 01-06-2011 03:14 PM
Help-faders 'fluttering' when offline OntheHill ICON & C|24 2 05-19-2009 11:09 AM


All times are GMT -7. The time now is 02:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com