Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-29-2024, 08:18 AM
Len E Len E is offline
Member
 
Join Date: Jan 2024
Location: USA
Posts: 4
Default Having trouble switching audio interface in pro tools LE 8

I found an old version of pro tools (LE 8) that works on a simple HP probook laptop windows 10 pro N. Everything works fine, but… I am trying to USB my Roland TR-8 in order to record the drum tracks individually. All the drivers are correct and automatically installed. I’ve read that I should be able to set the TR-8 as the audio interface in order to achieve this. Problem is, everything under the Setup tab is set on MBOX without any pop up for other choices. Is there a way to properly achieve this? OR, OR… is there a work around to record the TR-8 tracks separately?
Thx so much!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching Audio Interfaces in PT, for recording a multipac mixer then switching back? TNM Pro Tools 12 23 08-28-2017 05:14 AM
MIDI Interface Trouble in Pro Tools on Win 7 Sharp4a9 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-15-2010 07:55 AM
Tech Problem -> Output of PT Audio switching L & R before interface. Need help! DrFord Pro Tools TDM Systems (Mac) 1 10-12-2009 02:48 AM
Trouble syncing 002 PT LE to M-Audio interface mcmclaren 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-19-2006 02:40 AM
Trouble switching from Pc to Mac, please help!!!! gbvou1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-11-2004 09:55 PM


All times are GMT -7. The time now is 09:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com