Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #28  
Old 01-25-2024, 11:43 PM
soundweaver soundweaver is offline
Member
 
Join Date: Feb 2023
Location: Berlin/ Germany
Posts: 9
Default Re: Digi 003 Firewire on macOS Monterey

Hey Paul, Congrats!!!

...I have the same problem... every time I have to force quit Pro Tools... OK, than that will stay with 23.12....


Have a nice weekend,
Helen
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EuCon Not Working macOS Monterey Mixmaster Rick Pro Tools 20 02-01-2023 06:50 AM
macOS Monterey 12.5 Daveporter33765 macOS 33 09-03-2022 07:51 AM
Avid Quartet and macOS Monterey gng75 Pro Tools | Duet & Pro Tools | Quartet 0 04-24-2022 05:41 PM
macOS Monterey 12.3 officially supported! DerrickC Pro Tools 62 04-01-2022 01:31 AM
Mbox3 pro MacOs Monterey SIP suggested Madsvigeholm macOS 5 12-28-2021 09:25 AM


All times are GMT -7. The time now is 03:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com