Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #19  
Old 01-06-2024, 12:04 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,697
Default Re: 003+ on windows 10

Quote:
Originally Posted by thebaz View Post
... card that I believe has the TI chipset and for whatever reason is not working right ...
You need to verify that it's TI.
__________________
Desktop build: PT 2020.5 / Win 11 / i9-11900K @ 5.1GHz / 64GB / 4TB NVMe PCIe 4 / Gigabyte Z590 Vision D / PreSonus 2626
Laptop: PT 2020.5 / Win 11 / i5-12500H / 16GB / 1TB NVMe / Lenovo IdeaPad 5i Pro / U-PHORIA UMC1820
Ancient/Legacy (still works!): PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI 001
Click for audio/video demo
Click for resume
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools tabbed windows in MacOs - Windows configuration not working hugocentrique macOS 3 11-06-2023 05:26 AM
Is there a plugin that receives audio from a Windows application (aux IO for Windows) ZerglingPhilosophy AAX Plug-ins 4 10-05-2022 01:42 PM
Audio glitches with Fast Track Ultra on Windows 10 after updating Windows 10 GregS FireWire & USB Audio Interfaces (Win) 6 12-25-2015 03:40 PM
Windows Guide - Windows 7 Optimizations and Troubleshooting.[349411] cwsand 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-12-2010 01:46 PM
Is standalone Windows Audio Drivers v8.0.3 compatible with WINDOWS XP 64 ? VonHelvete 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 03-28-2010 10:01 AM


All times are GMT -7. The time now is 04:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com