Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-19-2023, 01:08 PM
Blob1 Blob1 is offline
Member
 
Join Date: Dec 2023
Location: United Kingdom
Posts: 2
Default Old setup - undecided on what to do…

Hi everyone,

It’s my first post in the forum so be gentle with me :)

I bought the setup in my signature more than 10 years ago. For various reasons I used it very little back then, however now I want to go back to recording in a home studio. I have some PT knowledge and I think I could get back into things.

I am really unsure about whether to keep this old setup or ditch it. Here are the facts.

I tested the system today and it seems to works fine. By this, I mean I turned on the computer, connected the 003, opened a super-old session, played, and then record using a few channels. (Might be an unnecessary detail, but I also tested an equally old Digimax D8 for extra channels which I might never use, and an old ‘physical’ compressor in my small rack). I have a bunch of plug-ins/virtual instruments too from back in the day, so my idea would be to keep the computer completely offline and use this setup until it lasts. That’d be the most economic approach…Mind you, I am mainly a musician (and an average one at best), so I might consider outsourcing mixing and mastering too…but let’s say for now I’d be just recording and editing (and maybe some light pre-mix). So not many plug-ins perhaps, but probably I’d need virtual instrumens (got an old small midi keyboard for that)

Is anyone still using a legacy system like this? Am I just being irrational and falling prey to some sort of sunk cost fallacy? Any strong reason why I should just buy the bullet and either:
- try to update OS. This might be a nightmare - is Windows 7 really not recommended, setting aside the mere fact that it’s old? Is the worry that the system might crash or something? Would PT10 be compatible with a newer OS? From what I read if at all doable it might take a long time to make it work, so I’m note sure it’s worth the hassle (from what I read the main thing people complain about when talking about old setups is the OS, but if anyone has any hardware/software tips to make my current setup better I’m all ears)
- sell the old system for pocket money, buy a new computer and a new audio interface. That would obviously be quite expensive, plus to be honest I’d probably turn to something like Reaper (which I’ve never used) and focusrite, since I’m not too fond of subscription models (I hope this is ok to say…)

A final but important consideration is that if I kept the old system I would have to move it from where it was to where I live now. Not going into the details but I might have to pay up to 20% taxes on the current value of whatever I’d be importing. I’m getting an advisory valuation on the system and other things I’d be taking with me, and maybe I wouldn’t have to pay import taxes on all of them, but obviously that’s just to say that keeping my current set up wouldn’t technically be totally for free. However I don’t think that for the computer and the 003 I’d be paying that much.


I’m really torn and could use any input! Apologies for the wall of text and thank you all in advance for any contributions.


——
Intel Core i7 3770 3.40 GHz Cache 8MB Ivy Bridge
16 GB Ram Corsair DDR3-1600 Mhz kit Vengeance
Motherboard ASUS P8H77-V
HD SSD 250 GB Samsung 840
Firewire 800
Windows 7 Professional 64 bit

Pro Tools 10.3.2 / Digidesign 003 Rack

Last edited by Blob1; 12-19-2023 at 01:37 PM. Reason: Didn’t add the specs
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIDI SETUP takes long to SETUP and doesnt SETUP DartagnanSosa87 MIDI 3 01-28-2013 12:02 PM
PT 9 setup problem..Where are the MIDI IN options in setup menu?? Blickerding Windows 0 04-06-2011 02:44 PM
Undecided about Pro Tools 8.01 need advice spidey01 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 10-10-2009 10:16 AM
"Edit MIDI Setup" Setup Menu Item is Missing! altemir 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-08-2004 12:24 PM


All times are GMT -7. The time now is 02:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com