Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-29-2023, 05:40 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 1,016
Default iLok Problem?

Hello guys,

This is not really an 11R problem but it sort of is as the 11R is the interface that I am using for the guitar, how's that for tenuous .

Just today I was using ProTools and it said that thusly:

"USB device not recognised
The last USB device you connected to
this computer malfunctioned and
Windows does not recognise it."

So the VSTs that I use have gone bye-bye. Is there any quick way of remedying this situation and/or not so quick ways of remedying this situation so I can get those VSTs up and running again. I don't really understand this iLok thing very well and found it a nuisance to buy one years ago and setting up the software in the first place.

Any help greatly appreciated!

Regards.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP

Last edited by Vercingetorix; 11-29-2023 at 08:31 PM.
Reply With Quote
  #2  
Old 11-30-2023, 08:36 AM
tope d's Avatar
tope d tope d is offline
Avid
 
Join Date: Jul 2015
Location: Worldwide
Posts: 527
Default Re: iLok Problem?

Quote:
Originally Posted by Vercingetorix View Post
Hello guys,

This is not really an 11R problem but it sort of is as the 11R is the interface that I am using for the guitar, how's that for tenuous .

Just today I was using ProTools and it said that thusly:

"USB device not recognised
The last USB device you connected to
this computer malfunctioned and
Windows does not recognise it."

So the VSTs that I use have gone bye-bye. Is there any quick way of remedying this situation and/or not so quick ways of remedying this situation so I can get those VSTs up and running again. I don't really understand this iLok thing very well and found it a nuisance to buy one years ago and setting up the software in the first place.

Any help greatly appreciated!

Regards.
Hi!

What exact OS version are you currently running on? Also what 11R driver version is currently installed in your system?

Thanks
__________________
-Tope

To create a support case with Avid Support, go to https://www.avid.com/learn-and-suppo...-music-support

www.topedomingo.com
Reply With Quote
  #3  
Old 12-02-2023, 07:52 PM
Vercingetorix Vercingetorix is offline
Member
 
Join Date: Feb 2010
Location: Rural NSW, Australia
Posts: 1,016
Default Re: iLok Problem?

Quote:
Originally Posted by tope d View Post
Hi!

What exact OS version are you currently running on? Also what 11R driver version is currently installed in your system?

Thanks
Sorry, I found out what the problem was yesterday and totally forgot about the message I posted. The iLok has malfunctioned, so that's it, gone kaput. So even though I have "iLok Licence Manager" on my PC I cannot use that as an authorizing source and thus no VSTs using iLoks will run. Fun.

So, I have to spend $65 US plus postage to send my iLok to whatever country iLok resides to get those licenses back . Thing is, I am not sure I want to. The most important of these licences to me is the Drum VST so, I am looking at getting around this by buying another drum program: EZ Drummer 3.

Regards.
__________________
You're validating my inherent mistrust of strangers.

Schecter Hellraiser 7 Diamond - Ibanez RG7620
Eleven Rack w/ ERXP
Reply With Quote
  #4  
Old 12-02-2023, 10:26 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,699
Default Re: iLok Problem?

Quote:
Originally Posted by Vercingetorix View Post
... The iLok has malfunctioned ...
Oh crap! Q: Hey, how much does than zero downtime insurance cost again?
__________________
Desktop build: PT 2020.5 / Win 11 / i9-11900K @ 5.1GHz / 64GB / 4TB NVMe PCIe 4 / Gigabyte Z590 Vision D / PreSonus 2626
Laptop: PT 2020.5 / Win 11 / i5-12500H / 16GB / 1TB NVMe / Lenovo IdeaPad 5i Pro / U-PHORIA UMC1820
Ancient/Legacy (still works!): PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI 001
Click for audio/video demo
Click for resume
Reply With Quote
  #5  
Old 12-08-2023, 09:10 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,325
Default Re: iLok Problem?

Quote:
Originally Posted by EGS View Post
Oh crap! Q: Hey, how much does than zero downtime insurance cost again?
For a hobbyist, it may seem like an unneeded expense, but for a pro, its an absolute must. Having said that, I have never had an iLok failure in over 20 years. I have had USB port failures and hope the OP tried other USB ports.
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ilok Problem Skar Pro Tools Express on Mac OS X 2 10-09-2014 05:26 PM
Ilok ID problem iuri Pro Tools 10 3 12-20-2012 04:07 PM
Problem with Ilok/PT 9 elsamm Pro Tools 9 4 11-25-2010 01:48 PM
ilok problem with PT9 tdawgg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-06-2010 06:05 PM
iLok Problem Orange Worker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 12-09-2003 09:35 PM


All times are GMT -7. The time now is 11:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com