Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools Sketch

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-26-2023, 03:17 PM
JG-MACK JG-MACK is offline
Member
 
Join Date: Oct 2023
Location: Jacksonville FL
Posts: 1
Default Audio IN/OUT issues

Hello my friends,
I'm super excited about sketch. Love the idea. However, using Sketch standalone I'm not able to get my audio IN/OUT working as I'd expect.

1. With NO audio input selected, I can hear audio output to Main 1/2.
2. With Audio input selected from Input 1/2, I CAN'T hear audio outputs.

If this is a know bug then no worries.... If I'm doing something wrong or have some setting incorrect, please let me know.

Thanks.
Reply With Quote
  #2  
Old 10-27-2023, 07:12 AM
cvicente22's Avatar
cvicente22 cvicente22 is offline
Avid
 
Join Date: Jan 2018
Location: Philippines
Posts: 400
Default Re: Audio IN/OUT issues

Hi JG-MACK,

Just to make sure, are you using the desktop app or ipad?
__________________
Regards,
Charles
________________
To create an Avid Support Case, you may go to https://www.avid.com/learn-and-support/contact-audio-and-music-support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD 11.1.1 - audio issues MarcusC Pro Tools 11 0 01-29-2014 05:20 PM
Audio issues skipfierce Pro Tools M-Powered (Win) 3 03-09-2010 12:10 PM
7.4.2 Audio level drops and Issues with Core Audio misterwine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-08-2008 08:14 PM
MBOX1 -DAE issues and Core audio issues nelsonmay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-19-2007 07:32 PM
Importing Audio Issues and Buffer Issues PLEASE HELP! sean scramble 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 05-19-2007 08:23 AM


All times are GMT -7. The time now is 11:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com