Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-23-2011, 07:02 AM
Fleishman Fleishman is offline
Member
 
Join Date: Jul 2010
Location: Warsaw
Posts: 17
Default Side chain bus is disabled

I'm not able to use a side chain bus in any rtas plugin in Pro Tools 9. When I click the "key menu" I can't select any bus as a source - it just won't open. I can only choose from the interface list...

Can you help me?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to side-chain an EQ? Herkimer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-03-2009 06:00 PM
Using Side Chain with outboard? jimbojimbo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-24-2008 03:08 AM
How do I set up a Side Chain junglelabs 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-30-2007 10:49 PM
Side Chain ByPass Tips & Tricks 1 05-08-2007 12:33 PM
A better way to side chain? studiojb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-24-2007 04:40 PM


All times are GMT -7. The time now is 09:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com