Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-06-2021, 11:21 AM
Sonopolis Sonopolis is offline
Member
 
Join Date: Sep 2011
Location: Berlin
Posts: 322
Default Wrong track meters with Downmixer

Just FYI, there is a bug with the track meters when you put a Downmixer plug-in on a 5.1 Audio track and switch the track to Input. The (two) track meters then show the L and C channels of the input and not the L and R of the down mixed output. The same happens when you use Spanner.

However it works as expected on Aux tracks and in playback on Audio tracks. This is on PT 2020.12 Ultimate.

This has been confirmed by AVID CS and is logged as PT-271815.

Track metering bug with Downmixer.jpg
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DownMixer Jazzbass56 Post - Surround - Video 7 01-21-2014 11:52 PM
TRACK METERS ..?? vjk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-03-2007 10:05 PM
Track Meters Vs. Master Meters? antiphase 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-04-2004 09:33 AM
Aux input meters vs Track meters Traveler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 12-04-2001 09:07 AM
sluggish track meters Bookerv12 Pro Tools TDM Systems (Mac) 46 11-03-2000 07:33 PM


All times are GMT -7. The time now is 03:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com