Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-21-2002, 01:47 PM
redleader redleader is offline
Member
 
Join Date: May 2000
Location: London, UK
Posts: 109
Default A quick question for any Logic Control users...

Thinking about taking the plunge with a Logic Control, my one question is.... does the HUI emulation program run nice and invisibly in the background, taking up little or no noticable processor overhead? Also, can anyone who is already using Logic Control with PT please testify to it's smooth integration into a digidesign setup. I don't want to shell out all that cash (quite a lot including the obligatory LAP5) only to find that it's slow, buggy and half-implemented.

Cheers y'all,

matt.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Omni Users: Quick Question gtomassetti macOS 2 04-15-2013 10:15 AM
Quick question for HDX users (ins-plugs) So Serious Pro Tools 10 6 02-05-2012 12:17 PM
quick question for 002 users right beside 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-05-2005 08:20 PM
quick question for VVTR users Matt Chan Post - Surround - Video 16 04-07-2005 04:49 AM
Logic Control users? nostatic Pro Tools TDM Systems (Mac) 4 01-10-2003 07:12 PM


All times are GMT -7. The time now is 09:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com