Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-16-2022, 07:09 PM
raularellano raularellano is offline
Member
 
Join Date: Aug 2022
Location: Mexico City, Mexico
Posts: 1
Default 2022.7.0 stucked at plugins loading

Hello, I just moved to a M1 machine and updated to this 2022.7.0 version, I'm getting stuck in the plugin loading when it tries to load the Brainworx "bx_panEQ". I have already delete it from the Plugin Folder and it still asks for it. I have already uninstall and reinstall Pro Tools and it is still happening. Any help will be much appreciated!
Reply With Quote
  #2  
Old 08-16-2022, 07:50 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 4,672
Default Re: 2022.7.0 stucked at plugins loading

Quote:
Originally Posted by raularellano View Post
Hello, I just moved to a M1 machine and updated to this 2022.7.0 version, I'm getting stuck in the plugin loading when it tries to load the Brainworx "bx_panEQ". I have already delete it from the Plugin Folder and it still asks for it. I have already uninstall and reinstall Pro Tools and it is still happening. Any help will be much appreciated!
Hi. Welcome to the forum.
There are some plugins that work on mac intel processors, but not on M1 macs. So you must isolate the problematic plugin(s).

Pull out all plugins from the plugin folder and put them in 'Unused'. Launch PT. PT will reinstall all the basic avid plugins. That's just how it works. It should load fine.

Then, I suggest, after quitting PT, you put one half, or one third of the plugins back and try and launch PT again. (You might see "Some of the files already exists…" and that's the avid plugs. You can safely just click 'Replace'.) Repeat until you find the plugin that causes the problem. You can use labels to keep track of what plugins are tested and OK.

The fact that you see BX_panEQ on the splash screen doesn't mean it's causing the problem, in fact it likely means bx_panEQ just successfully loaded, and the next plugin alphabetically is causing the crash.

I know I had problems with Black Rooster and IK Modo Drums, among others, when I went to Apple silicon.
__________________
Life-long audio enthusiast and small studio owner. Retired.
Mac Mini M1, 16GB RAM. 512GBinternal(3000MB/s),2TB(1300MB/s),2TB(350MB/s)
MacOS 11.6.8. PT 2020.12.1 (Reinstatement on hold for M3 macs and AS native PT)
Topping D50 DAC, Dynaudio BM6p, Artist Mix, SSL UC1, EuControl on iPad.
Reply With Quote
  #3  
Old 08-17-2022, 12:06 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,687
Default Re: 2022.7.0 stucked at plugins loading

After you move the problematic plug-in from the plug-ins folder, try starting PT while holding down the N key. This usually re-scans the plug-ins and will ultimately prompt you to choose your playback engine again. If that doesn't work, you may want to trash your preferences. There is an article on the Sweetwater site for how to do that.

Trash Your Preferences
__________________
Will

System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiosuite plugins crashing Protools 2022.6 on MAC M1 Max paulo m Post - Surround - Video 5 09-13-2022 03:51 PM
10+ sec delay loading plugins with 2022.4 update stevedresser83 Windows 22 08-31-2022 05:32 PM
BUG Do To All gets stucked diane_son Avid S4/S6 1 06-09-2020 06:56 AM
PlugIns installation not loading into PlugIns menu in PT hannahjazzz macOS 6 02-22-2019 12:19 PM
Stucked at %14 when install.... King Kong Digidesign Hardware & Software 0 09-21-2001 11:30 AM


All times are GMT -7. The time now is 11:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com