Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2024, 10:23 AM
RossH RossH is offline
Member
 
Join Date: Dec 2002
Location: CANADA
Posts: 125
Default Avid Tape Echo causing noise during Bounce

Hello. I used Avid's Tape Echo plugin for the first time in a music session last week, and when I selected "Bounce Mix" with "Offline" checked, I got blasted with distortion noises until the progress bar finished creating the output file. Very jarring!

I was able to test it today a little more. The loud noise happens with the Tape Echo plugin set to either Native or DSP (I'm on an HDX system). But it doesn't happen if I uncheck 'Offline' bounce and output in real time.

According to Finder, I have version 22.12.0.7 of Tape Echo.aaxplugin installed. I installed the "Eleven_MK_II_2022.12_Mac" installer bundle this morning, it seems that's the newest version available.

PT Prefs 2 says this:
Tape Echo 22.12.0d7 Universal avid 2022-12-09 com.AVID.plugin.Tape Echo /Library/Application Support/Avid/Audio/Plug-Ins/Tape Echo.aaxplugin

I have other tape delay plugins, but I'd expect the Avid one to work. Anyone else have this issue? Thanks.

Specs:
PT Ultimate HDX 2023.3.0
Mac Pro 2012 Intel Xeon
Mojave 10.14.6
BlackMagic DeckLink Intensity Pro
Genelec 5 x 8250A + 7270A DSP Active Subwoofer
Yamaha NS-10's
__________________
Control Room: PT Ultimate HDX 2023.3.0 // Mac Pro 2012 // Mojave 10.14.6 // BlackMagic DeckLink Intensity Pro // Genelec 5 x 8250A + 7270A DSP Active Subwoofer // Yamaha NS-10's
Edit Suite: PT Ultimate 2023.12.1 // Mac Pro 2013 // Monterey 12.7.3 // Focusrite 18i20 // Genelec 5 x 6010A + 5040A Active Subwoofer
Video Suite: PT Ultimate 2023.12.1 // iMac Pro 2017 //Monterey 12.7.3 // Focusrite Scarlett Solo
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Studio Reverb and Tape Echo matthewmkb AAX Plug-ins 4 11-02-2017 04:52 PM
Clip slide causing echo ? [solved] K Roche Pro Tools 12 4 02-04-2016 10:03 AM
Tape One released : tape delay by Noise Makers Noise Makers AAX Plug-ins 4 01-05-2016 01:57 AM
Fulltone Tube Tape Echo for vocals? Dag Haavimb Pro Tools TDM Systems (Mac) 1 06-27-2005 09:05 AM
Fulltone Tube Tape Echo for vocals? Dag Haavimb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-27-2005 06:21 AM


All times are GMT -7. The time now is 08:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com