Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2011, 08:38 PM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 2,960
Default 9.0.2 bug thread - help AVID out

Hey, let's help AVID out, as well as all of us. Let's try to consolidate in one thread the known bugs in 9.0.2. For starters:

Bug #1 - Grid Lines
as discussed here:

http://duc.avid.com/showthread.php?t...m+metro&page=3

Is this bug on both platforms?

Bug #2 - Quick Punch Pop

Bug #3 - Autosave function

Other known bugs? Thanks !!!
__________________
Desktop: PT 2020.5 / Win 10 / Intel i9-11900K / Gigabyte Z590 Vision D / 64GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / Intel i7 / HP ProBook / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
  #2  
Old 03-11-2011, 09:55 PM
sweetbabysims sweetbabysims is offline
Member
 
Join Date: Jun 2002
Location: Los Angeles
Posts: 56
Default Re: 9.0.2 bug thread - help AVID out

I can confirm the Quickpunch pop.

MacPro 2.8 Quad Core
OS 10.6.4
Reply With Quote
  #3  
Old 03-12-2011, 04:45 AM
Dirt_ Dirt_ is offline
Member
 
Join Date: Jan 2010
Location: Winnipeg,MB,Canada
Posts: 186
Default Re: 9.0.2 bug thread - help AVID out

I just got my first quick punch pop tonight. On the punch out.
__________________
-Mac mini i7 Quad 2.3, 4g ram, OSX 10.10.2, PT11.2.1, iLok 2.
-Apogee Quartet, 2 Profire 2626's.
Reply With Quote
  #4  
Old 03-12-2011, 07:00 AM
paranerd paranerd is offline
Member
 
Join Date: Aug 2008
Location: Moncton, NB, Canada
Posts: 282
Default Re: 9.0.2 bug thread - help AVID out

What's the autosave bug?
__________________
The Postman Post-Production Studio
Moncton, New Brunswick, Canada

IMDb (very partial)
Reply With Quote
  #5  
Old 03-12-2011, 07:14 AM
AdamPT8 AdamPT8 is offline
Member
 
Join Date: Sep 2009
Posts: 393
Default Re: 9.0.2 bug thread - help AVID out

Think I'm actually going to wait until 9.0.3 comes out now
Reply With Quote
  #6  
Old 03-12-2011, 08:04 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 2,960
Default Re: 9.0.2 bug thread - help AVID out

Quote:
Originally Posted by AdamPT8 View Post
Think I'm actually going to wait until 9.0.3 comes out now
Of course you can do what you want, but virtually every piece of software will have some bugs. Version 9.0.2 is working quite well (!!!) for many, including me. Let's try to keep this thread focussed on listing the known bugs in 9.0.2. Thanks.
__________________
Desktop: PT 2020.5 / Win 10 / Intel i9-11900K / Gigabyte Z590 Vision D / 64GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / Intel i7 / HP ProBook / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
  #7  
Old 03-12-2011, 08:34 AM
strangedaysuk strangedaysuk is offline
Member
 
Join Date: Feb 2011
Location: hereford
Posts: 72
Default Re: 9.0.2 bug thread - help AVID out

Missing from release notes: Pro Tools 9 and Mbox 3 PTSW-136681 - Clipping is not registered by certain combinations of hardware with Pro Tools 9 (Windows and Mac)

This was not mentioned in the release notes of 9.0.2 and still exists as a bug in 9.0.2


All software has bugs you are correct, PT9 is very stable. However I have had to use a support call for this issue when in fact I am beta testing the software, a rather ironic setup from Avid.
Reply With Quote
  #8  
Old 03-12-2011, 09:43 AM
daslicht daslicht is offline
Member
 
Join Date: Aug 2009
Location: earth
Posts: 378
Default Re: 9.0.2 bug thread - help AVID out

http://protools.ideascale.com/
Reply With Quote
  #9  
Old 03-12-2011, 09:48 AM
HD2 HD2 is offline
Member
 
Join Date: Apr 2004
Posts: 928
Default Re: 9.0.2 bug thread - help AVID out

There are a few problems with doing this. First one is this is the general discussion section for pt9. The OP is running on a pc so there maybe differences there compared to macs.
the next problem is people will start posting problems that may not be bugs but just something not working in their particular set up. It is only considered a bug if it can be reproduced on different systems. Next, there is already a way to report bugs via ideascale and besides why do we need a list of "known bugs" to help avid out? It would stand to reason if they are "known bugs" then avid would already know about them.
Reply With Quote
  #10  
Old 03-12-2011, 10:31 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 2,960
Default Re: 9.0.2 bug thread - help AVID out

Quote:
Originally Posted by HD2 View Post
...why do we need a list of "known bugs" to help avid out?...
Bugs that users have discovered, but perhaps AVID dosen't know about yet. Especially cross-platform, reproducable ones.
__________________
Desktop: PT 2020.5 / Win 10 / Intel i9-11900K / Gigabyte Z590 Vision D / 64GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / Intel i7 / HP ProBook / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AVID: PT9 bug thread ilovemyssl Pro Tools 9 14 11-22-2010 06:15 PM
The PT9 / non-Digi/Avid hardware compatibility thread RiF Pro Tools 9 0 11-06-2010 12:11 AM
It's Official another thread about AVID.com roberts Virtual Instruments 0 04-16-2010 12:46 PM
bus error in thread main thread at address 0xbfffd010 abayman65 Post - Surround - Video 2 01-28-2010 07:17 AM
Hey, where is todays..'Everyones sick of the XP issue,heres another thread' thread? greenroom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 05-10-2002 11:59 AM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com