Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-24-2011, 05:47 AM
sssonic sssonic is offline
Member
 
Join Date: Oct 2011
Location: United Kingdom
Posts: 11
Default Tempo ruler not affecting all tracks

I have multiple tracks with long, held notes at the end, where there is also a gradual slowing of the tempo via automation in the tempo ruler. The tempo ruler is working in general - all the attacks are synchronized during the ritardando - but the long notes at the end do not hold as long as they should.

Anyone have any ideas why this might be??
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change Session tempo without affecting Midi Regions RodWall Pro Tools M-Powered (Mac) 4 04-10-2018 11:08 PM
Calculate tempo does not match tempo ruler sssonic Pro Tools 9 1 11-07-2011 10:34 AM
Problems with Tempo Ruler in PT8 Ottosmu 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-24-2009 08:29 AM
changing tempo in a session w/o affecting midi chon MIDI 0 07-01-2003 05:22 PM
change tempo w/o affecting MIDI Felix Tips & Tricks 6 03-16-2002 12:38 AM


All times are GMT -7. The time now is 08:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com