Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-27-2021, 04:05 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 45
Default Behringer UMC-202HD Just NOT WORKing

Having some major issues here with this Behringer USB Audio-Interface .

Device manager sees it and says it's working .

Pro Tools says ... Hardware not installed or used by another program .

I have no other audio / or etc. apps running at the same time, and I've disabled the device in Windows sound-settings as told by someone, somewhere, sometime .

Funny it's not working in REAPER 6 either ; REAPER does see it correctly,
but play or rec won't start ... it always pops up, "There's was an error opening the audio hardware ." Error initializing ASIO buffers . It won't work with any other audio system driver neither .
Attached Images
File Type: png UMC-202HD DEVICE MANAGER.PNG (19.8 KB, 0 views)
File Type: png UMC-202HD Pro Tools 9.06.PNG (5.7 KB, 0 views)
Reply With Quote
  #2  
Old 09-27-2021, 05:45 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,096
Default Re: Behringer UMC-202HD Just NOT WORKing

What OS? Did you install the behringer drivers?
__________________
Desktop: PT 2020.5 / Win 10 / Intel i9-11900K / Gigabyte Z590 Vision D / 64GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / Intel i7 / HP ProBook / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
  #3  
Old 09-27-2021, 05:58 AM
Zergei72 Zergei72 is offline
Member
 
Join Date: Jan 2014
Location: Salo, Finland
Posts: 45
Default Re: Behringer UMC-202HD Just NOT WORKing

Hi ...

Latest Windows 10 x64 / Latest Behringer UMC-202HD Driver / UMC Driver 5.12.0 (for Windows 10) . Tried also the previous driver, but not the first Windows 10 Driver 4.38 and the Windows XP / Vista Driver 2.29 .

I stomped to this ;

https://duc.avid.com/showthread.php?t=403663

Yet to test it .

- Zergei -
Reply With Quote
  #4  
Old 09-27-2021, 07:42 AM
EGS's Avatar
EGS EGS is offline
Member
 
Join Date: Nov 2004
Location: Chicago
Posts: 3,096
Default Re: Behringer UMC-202HD Just NOT WORKing

pretty sure PTools 9 needs Win7 not Win10
__________________
Desktop: PT 2020.5 / Win 10 / Intel i9-11900K / Gigabyte Z590 Vision D / 64GB / Focusrite LS56
Laptop: PT 2020.5 / Win 10 / Intel i7 / HP ProBook / U-PHORIA UMC1820
Legacy: PT 5 & 6 / OS9 & OSX / Mac G4 / DIGI001
Click for demo
Reply With Quote
  #5  
Old 09-27-2021, 02:14 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,134
Default Re: Behringer UMC-202HD Just NOT WORKing

Quote:
Originally Posted by EGS View Post
pretty sure PTools 9 needs Win7 not Win10
THis^^^ is very likely. And, with all Windows systems, you need to go into Sound Properties and set Windows to use the on-board sound card as the "default playback device"(this solves hardware conflicts where Windows doesn't release the hardware to Pro Tools control).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer UCA222 not working in Pro Tools 10 mikemouse FireWire & USB Audio Interfaces (Win) 2 02-13-2016 01:18 PM
Cannot get Behringer BCF2000 working properly Alvin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-28-2011 03:03 PM
002 - Behringer ADA8000 - how do I get this thing working?? mooby24 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 03-30-2007 03:00 PM
BEHRINGER BCF2000 NOT WORKING WITH PTMP 7.1 valayah Pro Tools M-Powered (Win) 5 06-12-2006 09:41 AM
working a behringer ada8000 with digi002 rack seedsofvengeance Tips & Tricks 2 02-03-2006 02:50 AM


All times are GMT -7. The time now is 01:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com