Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-14-2020, 12:51 PM
Sara_posada Sara_posada is offline
Member
 
Join Date: Feb 2020
Location: Bogotá, Colombia
Posts: 3
Default Video Engine Unrecoverable Error

I subscribed to Pro Tools (2019.12) precisely to use it with video and ever since I installed it the Video Engine has never worked. It says there's an "unrecoverable error". I have uninstalled it and installed it again, I tried installing the 2019.10 version and I have done everything the duc says that has solved the problem with past versions of Pro Tools but nothing seems to solve this problem.

HELP PLEASE! I have a Macbook Pro 2011 on High Sierra.
Reply With Quote
  #2  
Old 02-14-2020, 02:19 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 25,021
Default Re: Video Engine Unrecoverable Error

Hi, welcome to the community.

Could you please be more precise with the error message. There must be a code to begin with...
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 02-14-2020, 03:01 PM
Sara_posada Sara_posada is offline
Member
 
Join Date: Feb 2020
Location: Bogotá, Colombia
Posts: 3
Default Re: Video Engine Unrecoverable Error

Hi, thanks for your quick response,

every time I try to open a session that has video in it a window pops up saying textually "The Video Engine had an unrecoverable error and will now reinitialize", if I press ok, another window appears saying "Waiting for the Video Engine to Launch...". It fails every time leading to the same messages appearing over and over again.
Reply With Quote
  #4  
Old 02-17-2020, 12:03 PM
made made is offline
Member
 
Join Date: Jun 2001
Location: Berlin
Posts: 267
Default Re: Video Engine Unrecoverable Error

this happens as far as I know on slow macs very often.
-Try using a codec like DNxHD or ProRes
-Try a seperate SSD for video playback
__________________
Mac Studio, 32GB, PTHD2024.3.1, OS 14.5.1, S3, Transport, (EuCon latest)
LIO-8
BlackmagicDesign UltraMonitor3G
Reaper latest, Fireface UCX


MacbookPro M1Pro
BlackmagicDesign UltraMonitor3G

MOTU 24Ao AppleTB3toTB2->AppleTB2->Ethernet->AVB
Reply With Quote
  #5  
Old 02-17-2020, 12:07 PM
JFreak's Avatar
JFreak JFreak is offline
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 25,021
Default Re: Video Engine Unrecoverable Error

Yep, fastest 2011 MBP is not very fast by today's standards. Also, how much memory? Current PT requires at leat 16B which is maximum a 2011 MBP can take. If OP has 8GB that is something that may cause problems with or without video.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #6  
Old 02-17-2020, 02:50 PM
gives's Avatar
gives gives is offline
Member
 
Join Date: Feb 2001
Location: Portland, OR
Posts: 1,867
Default Re: Video Engine Unrecoverable Error

Quote:
Originally Posted by made View Post
this happens as far as I know on slow macs very often.
-Try using a codec like DNxHD or ProRes
-Try a seperate SSD for video playback
Hi, It actually happened to me the other day setting up my Surround room and while testing an old PT session from 2007 which was updated, I had to delete a DVCPro QT that was giving me problems to get this to go away.. I got the same message, which have never happened before. I also have a very fast Mac with Lot's of Ram 64GB, so that's my take for the person wondering. Hope that helps. I have not used DV/DVCPro format in years, so I converted the file and the problem went away.

G
__________________
Composer/Sound Designer/Protools 24.3.1 Ultimate, MTRXII-TB3, DADMAN MOM, Cisco SG350-10MP EthernetHUB, KLANG:quelle 4 Channel Dante™Headphone Amp, DVS,MADI, Mac Studio Ultra,128 RAM/4TB SSD, Ventura 13.6.7, DP 11.3.2, Logic Pro X 11.0.1 DOLBY ATMOS Facility/MPSE Motion Picture Sound Editors Avid Certified Professional ProTools/Dolby ATMOS
Reply With Quote
  #7  
Old 03-31-2020, 06:39 PM
Sara_posada Sara_posada is offline
Member
 
Join Date: Feb 2020
Location: Bogotá, Colombia
Posts: 3
Default Re: Video Engine Unrecoverable Error

FIXED

This issue was only fixed by updating to the 2020.3 version of pro tools which is now available

Thank u all for your help and good will
Reply With Quote
  #8  
Old 03-31-2020, 07:43 PM
sw rec sw rec is online now
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 6,432
Default Re: Video Engine Unrecoverable Error

Glad that did the trick for you...it didn’t change ANYTHING on my Win 10 rig. Everything else works great, but attempting to import ANY video gives the spinning icon of death right before it locks Pro Tools, and you have to force-quit in task manager. I’ve tried every format imaginable, but get the same result regardless. Only option I have is to open pt 10.3 and import a .mov file.
Reply With Quote
  #9  
Old 08-03-2020, 07:50 AM
blindspot blindspot is offline
Member
 
Join Date: Apr 2005
Posts: 1
Default Re: Video Engine Unrecoverable Error

The following worked for me:

Go to /Library/Application Support/Avid/AVX2_Plug-ins and empty the contents of this folder if any.

Go to /Users/Shared/AVidVideoEngine and delete this folder.
Reply With Quote
  #10  
Old 03-02-2022, 04:48 AM
ulriklyhne ulriklyhne is offline
Member
 
Join Date: Mar 2022
Location: Denmark
Posts: 1
Default Re: Video Engine Unrecoverable Error

Thanks @blindspot! Works like a charm.
If you have a Black Magic videocard installed, you should leave the file "OpenIO_Blackmagic.acf" in the path: /Library/Application Support/Avid/AVX2_Plug-ins/
That way the card is adressable by the video Engine.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 10 02-28-2022 04:04 AM
Video Engine Error aptmusic9 Pro Tools 11 7 03-10-2017 01:55 PM
The Video Engine had an unrecoverable error HDXSound Pro Tools 11 14 02-21-2017 11:35 AM
Video Engine Error? bifbangpow Pro Tools 12 1 09-29-2016 07:02 PM
Video engine still sucks (repeated unrecoverable errors) HDXSound Pro Tools 12 13 04-03-2016 06:41 PM


All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com